cancel
Showing results for 
Search instead for 
Did you mean: 

Speed dropped by 30%, Wow

dougjbarnes
Dabbler
Posts: 19
Registered: ‎21-02-2014

Speed dropped by 30%, Wow

Since Plusnet got BT to check my line I was getting excellent download speeds unlil a few days ago, when speed dropped by about 30%
Results
Speed (kbps)
IP Address Download Upload Date Time
91.125.176.108 6271 761 03/09/2014 08:55:00
91.125.176.108 6043 772 03/09/2014 08:56:00
87.114.12.158         6382 766 03/09/2014 08:59:00
146.90.190.133 8875 838 11/09/2014 10:21:00
84.93.66.124         9056 706 11/09/2014 18:26:00
146.200.174.241 9058 748 13/09/2014 18:51:00
146.200.174.241 9146 733 14/09/2014 09:02:00
146.200.174.241 9085 694 16/09/2014 09:08:00
146.200.174.241 9054 641 16/09/2014 18:21:00
146.200.174.241 9173 674 17/09/2014 12:37:00
46.208.236.75         9018 726 18/09/2014 07:53:00
46.208.236.75         8981 792 18/09/2014 18:17:00
80.189.61.4         6662 770 19/09/2014 16:38:00
80.189.61.4         6648 789 19/09/2014 18:19:00
80.189.61.4         6655 777 20/09/2014 08:43:00
31.185.138.114 6580 655 20/09/2014 17:03:00
84.51.132.129         5439 750 20/09/2014 21:41:00
87.113.132.32         5325 714 21/09/2014 18:42:00
BTW states my potential speed is 21MB (OK I KNOW that's silly) but a drop of 30% is worrying
Any Ideas why?
10 REPLIES
Community Veteran
Posts: 6,824
Thanks: 1
Registered: ‎27-10-2012

Re: Speed dropped by 30%, Wow

Can you post your router stats?
dougjbarnes
Dabbler
Posts: 19
Registered: ‎21-02-2014

Re: Speed dropped by 30%, Wow

I tried a power off, power on last night, but that didn't help
Hope this is what you want,
DSL Connection
Link Information
Uptime: 0 days, 21:35:43
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 910 / 6,266
Data Transferred (Sent/Received) [MB/MB]: 23.04 / 102.76
* - * -
DSL Connection
Link Information
Uptime: 0 days, 21:36:20
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 910 / 6,266
Data Transferred (Sent/Received) [MB/MB]: 23.06 / 102.79
Output Power (Up/Down) [dBm]: 12.2 / 20.6
Line Attenuation (Up/Down) [dB]: 15.3 / 30.0
SN Margin (Up/Down) [dB]: 5.5 / 14.3
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / TSTC
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 38 / 0
FEC Errors (Up/Down): 1,184 / 13,981
CRC Errors (Up/Down): 731 / 126
HEC Errors (Up/Down): 529 / 4,694
Community Veteran
Posts: 6,824
Thanks: 1
Registered: ‎27-10-2012

Re: Speed dropped by 30%, Wow

Yep, that's it. Thanks
Are you connected to the Master Socket?
You'll need a SNR reset - you should be getting around 13-14Mbps with that kind of attenuation.
dougjbarnes
Dabbler
Posts: 19
Registered: ‎21-02-2014

Re: Speed dropped by 30%, Wow

There isn't one as such in this house.
The incoming line is in the loft, there's a BT junction box, then two feeds, one to my PC & the other to a static phone. both feeds are about the same length (about 5 M)
Have your filters on both lines
Community Veteran
Posts: 6,824
Thanks: 1
Registered: ‎27-10-2012

Re: Speed dropped by 30%, Wow

Can you take the faceplate off the socket the router is connected to and check that there are only two wires connected (to terminals 2 & 5)?
It could be a wiring issue - have you had problems before?
dougjbarnes
Dabbler
Posts: 19
Registered: ‎21-02-2014

Re: Speed dropped by 30%, Wow

No
As I stated, after BT fixed the line a few weeks back, my speed started at about 6M, then progressively rose to about 9M, a speed I was more than satisfied with.
It's just over the last few days, in fact since Plusnet's major outage, that the speed has dropped progressively to about 5.3M
When the BT guy was checking our home phone, he checked all the wiring  inside the house and said it was all correct
Community Veteran
Posts: 6,824
Thanks: 1
Registered: ‎27-10-2012

Re: Speed dropped by 30%, Wow

It sounds like you're on a banded profile now and you need a reset. This is straightforward for PN to do - but you'll either need to phone them up or wait until someone from CRT sees this thread tomorrow.
What were the line issues before?
dougjbarnes
Dabbler
Posts: 19
Registered: ‎21-02-2014

Re: Speed dropped by 30%, Wow

Line issues were lots of noise on the phone.
BT came at PN request, found the line was "pants" (their words!)
The did some work in the master junction box and on a couple of the phone poles, then everything came OK.
I haven't  seem and OpenView people around for a few days, but that doesn't mean someone hasn't been fiddling somewhere.
Anyway lets leave it to tomorrow and see if PN can do anything, if I can get back to 8M + I'd be more than happy.
Thanks for your suggestions
dougjbarnes
Dabbler
Posts: 19
Registered: ‎21-02-2014

Re: Speed dropped by 30%, Wow

No comment from Plusnet Yet I note
JTaylor
Grafter
Posts: 93
Registered: ‎18-08-2014

Re: Speed dropped by 30%, Wow

Hi dougjbarnes
I've just been checking over the account for you and can see that this is currently with our faults team.
After testing this for you, we will be back in touch to notify you of the next step.
Thank you for your patience.