cancel
Showing results for 
Search instead for 
Did you mean: 

Speed Issue

Largo
Newbie
Posts: 2
Registered: ‎10-03-2010

Speed Issue

I recently noticed a decline in internet speed, our internet used to happily give 240 - 290 Kbps. Now it will only download at 44 Kbps, i ran customer support and had no luck. I'll give you all the info below and see if you can make sense of whats going wrong.
Router ADSL Stats:
  Type Interleave Path  
  Status SHOWTIME
   
Downstream Upstream

  Data rate(Kbps)
4128Kb 448Kb

  Noise Margin
8 21

  Output power(dBm)
124 195

  Attenuation(dB)
36 21
BT Speedtest:
Download speedachieved during the test was - 273 Kbps
For your connection, the acceptable range of speeds is 50-500 Kbps.
Additional Information:
Your DSL Connection Rate :4128 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
IP Profile for your line is - 350 Kbps
Speedtest.Net:

I'm not downloading anything, i havn't got a virus, and i havn't got a master socket, but am using the main socket coming into the house, and have a filter on the other. no sky box, and tried with no phones.
According to the BT test i should be getting 350 Kbps, and the 350 is matched Plusnet side, and no settings have been altered since it slowed down.
The only option i can see is it could be the Router?
Any info that could lead to a fix is greatly apreciated.
Edit: Spelling + Outdated Speedtest.
2 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Speed Issue

In the last few days you had a very low speed resync which should sort itself out in a day or so.
If you call Plusnet they may be able to tell you when it happened.
However - something is badly wrong with your connection as you should be getting much higher connection speeds with that attenuation.
Can you try with a different filter and a different cable from the router to the phone socket and report the router stats.
Note that speed tests are a waste of time in diagnosis
Largo
Newbie
Posts: 2
Registered: ‎10-03-2010

Re: Speed Issue

Didn't have a spare filter, did try with a spare cable i found however, no improvement. Although my connection settings on the router changed slightly:
  Type Interleave Path 
  Status SHOWTIME
   
Downstream Upstream

  Data rate(Kbps)
3488Kb 448Kb

  Noise Margin
12 21

  Output power(dBm)
122 190

  Attenuation(dB)
35 21