cancel
Showing results for 
Search instead for 
Did you mean: 

Speed Dropped since 08/05

brizzlechris
Dabbler
Posts: 23
Registered: 10-05-2013

Speed Dropped since 08/05

Hi guys,
I've opened a support question 24 hours ago but haven't had anything back so thought I'd try this as it's got a bit frustrating now.
I joined Plusnet a few weeks ago now and have generally been getting speeds of around 11/12Mbps but for the last 48 hours or so it's dropped down to around 1.5-2Mbps. This morning it was back up to the 11Mbps mark but this evening I'm again seeing 1.5-2Mbps.
This is affecting devices connected by both wifi and ethernet. I have scanned wifi channels and manually chosen channels to test for effects of interference to no result. I have also switched microfilters. I've not got an "obvious" mastersocket - there are 3 connection points in the property, all of which I've tried but without success. I know that potentially the numerous resets as I've moved between phone sockets might have made things stuck in the problem!
BT Wholesale Speed Test
I've tried the BT Wholesale speed test and it's given me
Download speed: 1.47Mbps
Upload speed: 0.32Mbps
Ping latency: 51.13ms
The further testing page gives the following:
Download speed achieved during the test was - 1.47 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 12.27 Mbps
Upload speed achieved during the test was - 0.32Mbps
Upstream Rate IP profile on your line is - 0.45 Mbps
I've also tried to proceed through to the "test3" stage but I'm slightly confused on how to get there... the Technicolor gateway configuration seems to insist on a password alongside the speedtest@speedtest_domain user. I tried using my Plusnet password but this "connected" but nothing worked after...
Router DSL Connection Link Information
Uptime: 0 days, 0:18:58
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 444 / 13.900
Data Transferred (Sent/Received) [kB/kB]: 307,75 / 756,85
Output Power (Up/Down) [dBm]: 12,6 / 0,0
Line Attenuation (Up/Down) [dB]: 8,9 / 19,5
SN Margin (Up/Down) [dB]: 29,0 / 6,2
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 12 / 0
FEC Errors (Up/Down): 0 / 9.425
CRC Errors (Up/Down): 0 / 17
HEC Errors (Up/Down): 0 / 618
32 REPLIES
Community Veteran
Posts: 26,534
Thanks: 776
Fixes: 9
Registered: 10-04-2007

Re: Speed Dropped since 08/05

What does https://portal.plus.net/my.html?action=data_transfer_speed say for your current line speed?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
brizzlechris
Dabbler
Posts: 23
Registered: 10-05-2013

Re: Speed Dropped since 08/05

Estimated line speed:
17Mb (This may vary between 10Mb and 19.5Mb) - Checked on 2013-04-07 23:04:45
Current line speed:
12.2 Mb
Community Veteran
Posts: 26,534
Thanks: 776
Fixes: 9
Registered: 10-04-2007

Re: Speed Dropped since 08/05

Have you tried changing gateways?
To check your current gateway go to http://usertools.plus.net/@gateway
To change click Disconnect in the router interface, wait about 15 seconds, then click connect (it's pretty random which you get so occasionally you'll find you are still on the same one).
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
brizzlechris
Dabbler
Posts: 23
Registered: 10-05-2013

Re: Speed Dropped since 08/05

Yep, I had tried that too and it didn't have any effect - I've had various gateways in different locations and all have had the same end result of 1-2Mbps.
Thank you for your suggestions though!  Smiley
brizzlechris
Dabbler
Posts: 23
Registered: 10-05-2013

Re: Speed Dropped since 08/05

All rather back to normal this morning (though that seemed to be the case yesterday before I left for work) - I'll be around all of today so will see how this goes...
BT Wholesale Speed Test
I've tried the BT Wholesale speed test and it's given me
Download speed: 11.55Mbps
Upload speed: 0.36Mbps
Ping latency: 58.75ms
The further testing page gives the following:
Download speedachieved during the test was - 11.55 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 12.26 Mbps
Upload speed achieved during the test was - 0.36Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.45 Mbps
Community Veteran
Posts: 4,782
Thanks: 106
Fixes: 20
Registered: 14-07-2009

Re: Speed Dropped since 08/05

What I think you are telling us is that you are testing your speeds and getting a very poor result some of the time despite the fact that the router sync rate remains high all of the time.  That's not likely to be a local problem that can be cured by using the Test Socket or things like that, although it could be some other device in your house or process on your computer using your bandwidth at the same time as you are running the test.  If not then it would be down to congestion at your telephone exchange or some problem deeper into Plusnet's network. 
brizzlechris
Dabbler
Posts: 23
Registered: 10-05-2013

Re: Speed Dropped since 08/05

Thanks for that - I think that matches my viewpoint.
I've limited the network to one device at a time to make sure there isn't something hogging the bandwidth but that doesn't seem to have beared any fruits at the times when there is the general slowness.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Speed Dropped since 08/05

Hi,
Are you testing with an Ethernet Cable at all times?
Chris Pettitt
Cloud Environments Engineer
brizzlechris
Dabbler
Posts: 23
Registered: 10-05-2013

Re: Speed Dropped since 08/05

Not at all times but I did move things around so I have been testing with ethernet too with no change in results.
brizzlechris
Dabbler
Posts: 23
Registered: 10-05-2013

Re: Speed Dropped since 08/05

I've had a response on my support ticket asking me to do the TAP3 tests but despite changing my login credentials to the speedtest@speedtest_domain, I can't actually access the pages - I don't seem to be getting any DNS resolution...
Any suggestions?
Enkel
Grafter
Posts: 47
Registered: 07-08-2007

Re: Speed Dropped since 08/05

Some months ago I had the same problem as brizzlechris.  I presume you inherited the house with multiple sockets that the builder put in when the house was new.  It appears that builders in those days had never heard of "main sockets".  A socket was a socket was a socket!  A BT Openreach engineer came, located the main socket and ripped out most of the builder's telephone wiring.  That didn't bother me as I now have one of those phones whose extensions are wireless, so only need one (the main) socket.  My broadband speed promptly trebled and has remained steady at three times what it was before.  It might cost you, but it may be your answer.  Or you may feel competent to disconnect your own subsidiary sockets?
brizzlechris
Dabbler
Posts: 23
Registered: 10-05-2013

Re: Speed Dropped since 08/05

Interesting post Enkel. Hopefully, it's not that though - I'm only renting so I don't think it would be quite that easy! Everything seemed pretty reasonable for the first few weeks but this 1Mbps internet is frustrating to say the least!
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Speed Dropped since 08/05

I'll take a look at your fault specifically tomorrow for you.
I'll be in touch and we'll have a chat if you're going to be about? I'll be around from about 1pm onwards.
Chris Pettitt
Cloud Environments Engineer
brizzlechris
Dabbler
Posts: 23
Registered: 10-05-2013

Re: Speed Dropped since 08/05

Thanks Chris, would be good if you can help.
It does seem somewhat intermittent, mornings seem to be better (that's my impression at least though I'm out the door for work by around 8ish). Right now seems to be a relatively good time too... 8.03Mbps on the BT Wholesale speed test right now.