cancel
Showing results for 
Search instead for 
Did you mean: 

Spam and Catchall

Rikaitch
Grafter
Posts: 212
Registered: ‎08-06-2007

Spam and Catchall

This morning I had an email letting me know my email box was getting full. I checked the default account, and sure enough, there were over 12,000 emails waiting for me. Now, don't get me wrong, I can delete them. My point is this.
I have already blackholed all my emails sent to my default account. Twice. Catchall seems to keep turning back on, and talk about pain! I am now running mailwasher to delete all the emails, and to filter out the plus net ones so that it doesn't think they're spam. And the really annoying thing is, loads of them seem to be from PlusNet telling me this mailbox is now mothballed because it hasn't been checked for 180 days, so why on earth are the emails still coming inHuh
8 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,680
Thanks: 665
Fixes: 166
Registered: ‎05-04-2007

Re: Spam and Catchall

I've just checked your account settings and the catch-all is showing as off.
Which mailbox are all the emails being delivered to, I can see you have a number set up. If you can put this information on a reply to the ticket on your account I can get this investigated further for you.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Rikaitch
Grafter
Posts: 212
Registered: ‎08-06-2007

Re: Spam and Catchall

I turned off the catchall, again, when it complained. The email was getting sent to the global account which was full to the brim with spam, and plus net telling me my account was dormant!
brabason
Dabbler
Posts: 15
Registered: ‎09-08-2007

Re: Spam and Catchall

This works for me, so you might try it.
I have turned off catchall and I opted for all spam email to be sent to me.  I could not be bothered to go on-line to maintain my web mail account.
Foolish? NO!  I use MailWasher Pro to intercept all my email while it is still in my web mail account.  I have set up a filter that deletes all email with the word [SPAM]; these are never downloaded, they are deleted in my web mail account.  There are thousands of them.  Only genuine email is then handed over to Outlook on my PC by MailWasher.
MailWasher keeps a log of all the email processed.  I do check this  from time to time, so far no genuine email has been deleted.
The result: most spam is dealt with automatically and I never see any of it.
There is/was a free version of MailWasher.  I bought the full version after testing because it has additional features.
Rikaitch
Grafter
Posts: 212
Registered: ‎08-06-2007

Re: Spam and Catchall

brabason: That's exactly what I do, but the catchall account is my default account, without any +username after it. I don't check that, because I don't use, and as such it should always be empty. The point is, Plus Net keep turning catchall back on and it keeps getting full again.
And isn't Mailwasher just the best?  Smiley
Rikaitch
Grafter
Posts: 212
Registered: ‎08-06-2007

Re: Spam and Catchall

Quote from: Peter
Are you getting mail in your default mailbox to anything other than "username@username.plus.com".

Yes, I was, until I turned off catchall. The stuff being sent was the usual s0ftw4are or m3ds, so I know the junk was getting through on that account.
Community Gaffer
Community Gaffer
Posts: 13,575
Thanks: 1,252
Fixes: 103
Registered: ‎04-04-2007

Re: Spam and Catchall

Hi there,
I don't suppose you've updated any of your passwords recently? I vaguely remember there being a problem where this switched the catch all back on.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Rikaitch
Grafter
Posts: 212
Registered: ‎08-06-2007

Re: Spam and Catchall

As bad as it is to admit it, no I haven't changed my passwords recently.
Community Gaffer
Community Gaffer
Posts: 13,575
Thanks: 1,252
Fixes: 103
Registered: ‎04-04-2007

Re: Spam and Catchall

Hmmm, very odd. Turning catch-all off wouldn't stop the username@username.plus.com email coming through but it should stop everything else.
If this happens again then it might be an idea to let us know before turning it off again so we can take a look into things.
I'd also suggest checking the 'Envelope-To' field in some of the email headers. It might appear that the emails are getting sent to something_else@username.plus.com when in actual fact they are being delivered to your default account (username@username.plus.com).
Kind Rgds,

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵