cancel
Showing results for 
Search instead for 
Did you mean: 

Somethings changed with my connection.

kevyandrean
Grafter
Posts: 55
Registered: ‎16-05-2013

Somethings changed with my connection.

Hello all, Iv recently been having problems with my connection dropping. That has been fixed but i have some new issues now.
Firstly my downloads take ages. I done a speed test and its only hitting 2.5mbps I was getting around 6 avarage . Before i changed address  i was getting 26 so the drop to 6 was huge, 2.5 is pathetic Sad Also my man plays alot of games, quake live,war thunder,battlefield play 4 free and hes saying his ping is 3 times higher than it was a few weeks back.  Any ideas folks? can someone take a look for me please?
3 REPLIES
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Somethings changed with my connection.

Hi, you should be getting about 4.4Mb according to your profiles, but I can see it's dropped a bit due to the SNR target moving up to 12dB - interleaving probably won't help much there either.
The connection's definitely stable, so it might be possible to SNR reset and drop the target SNR to 9 or 6dB, but if you could post your router stats up first that'd be great - then we'll be able to advise further Smiley
kevyandrean
Grafter
Posts: 55
Registered: ‎16-05-2013

Re: Somethings changed with my connection.

hello matt. I guess i get all that by logging into my router? Iv tried to log in with admin-password and admin and the password thing on the router with no joy Sad iv also tried my plusnet name and password.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Somethings changed with my connection.

Hi, yes that's right - the details for logging in should be on the card that came with the router? The username is Admin I think (should be auto populated) and the password is the router's serial number (starting CP) with all the letters as capitals.