cancel
Showing results for 
Search instead for 
Did you mean: 

Something up?

St3althM4ster
Grafter
Posts: 57
Registered: 01-02-2013

Something up?

Hi all was on net about till 2:00- 2:20am went to get drink and find out net disconnected, dsl sync there noip connected (static ip) rebooted router and still no joy router sync but cant get on anything at all any ideas?
18 REPLIES
jamesanstee
Grafter
Posts: 480
Thanks: 5
Registered: 20-04-2012

Re: Something up?

Im having the same problem Weston super mare area .
St3althM4ster
Grafter
Posts: 57
Registered: 01-02-2013

Re: Something up?

Southampton here.
jamesanstee
Grafter
Posts: 480
Thanks: 5
Registered: 20-04-2012

Re: Something up?

Mines been down for 50 mins now I know they are doing some work on the routers somewhere but that's not scheduled until between 5am and 6am yet service status is reporting no issues .
St3althM4ster
Grafter
Posts: 57
Registered: 01-02-2013

Re: Something up?

Oh, ill see what they say in morning, was in middle of something when it went.
gromittz
Grafter
Posts: 73
Thanks: 1
Registered: 31-07-2007

Re: Something up?

Been fine here in North Kent.. Currently on pcl-ag02
St3althM4ster
Grafter
Posts: 57
Registered: 01-02-2013

Re: Something up?

Seems ok now its back on.
Moderator
Moderator
Posts: 18,697
Thanks: 1,951
Fixes: 247
Registered: 11-01-2008

Re: Something up?

Probably some BT maintenance going on, there are service statuses posted about these events.

Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'

Plusnet Help Team
Plusnet Help Team
Posts: 13,487
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: Something up?

@St3althM4ster and @ jamesanstee
Your connections both dropped around the same time around 3.20AM-ish but not at exactly the same time and you've both reconnected within a minute or two so I doubt the two things are related.
Let us know if you see any more issues though.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
St3althM4ster
Grafter
Posts: 57
Registered: 01-02-2013

Re: Something up?

Erm i think thats wrong Adam, i lost connection around 2-2:20am and router said it didnt reconnect till 3:15am this morning, if there was maintance or what ever was going on, it would of been nice to have a email or something to let us know
St3althM4ster
Grafter
Posts: 57
Registered: 01-02-2013

Re: Something up?

The ping graph set up on my ip comfirms this.
Plusnet Help Team
Plusnet Help Team
Posts: 13,487
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: Something up?

Quote
Erm i think thats wrong Adam, i lost connection around 2-2:20am

Just calling it how I see it Wink
We certainly didn't have any work scheduled for around that time.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Community Veteran
Posts: 1,617
Thanks: 22
Registered: 29-06-2010

Re: Something up?

Quote from: St3althM4ster
it would of been nice to have a email

<FX> Thwap across the knuckles for shocking grammar</FX> Would have, not would of!
You can subscribe to email notifications - have a look here.
St3althM4ster
Grafter
Posts: 57
Registered: 01-02-2013

Re: Something up?

Well thats nice, start on someone that has dyslexia, nice one....
Plusnet Help Team
Plusnet Help Team
Posts: 13,487
Thanks: 248
Fixes: 68
Registered: 27-04-2007

Re: Something up?

@St3althM4ster
I'm certain Jaggies wouldn't have known about that and meant no offence to you.
Let me know if you've got any other concerns about your connection, its all looking fine from our point of view at the moment though.

Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team