cancel
Showing results for 
Search instead for 
Did you mean: 

Something is wrong here!

Azagoth
Grafter
Posts: 620
Thanks: 3
Registered: ‎01-08-2007

Something is wrong here!

Why has my speed suddenly dropped to this pathetic level?

I'm syncing at 7616/448 constantly, my stable rate is 6500 and yet my speed has just dropped to this unusable level.  How the hell am I expected to do anything at this speed?  I can't even use email because the attachments will take hours to download.
Normally this is my speed!
30 REPLIES
Azagoth
Grafter
Posts: 620
Thanks: 3
Registered: ‎01-08-2007

Re: Something is wrong here!

I've tried reconnecting to get different gateways and they all give the same results.  I've rebooted the PC, and modem, I'm still getting the pathetically slow speeds.  I need to download some rather large presentations for work tomorrow and I can't. 
Community Veteran
Posts: 6,735
Thanks: 12
Registered: ‎02-02-2008

Re: Something is wrong here!

Well, obviously you can. It just will take a bit longer than normal... Roll eyes
Anyway, give us a few clues (Mr Anon in Nowhere land on heavens-knows-what package and equipment) maybe or just raise a ticket (it will probably be quicker)  Cool
Or do you just fancy a bit of a rant? Lips are sealed
Community Veteran
Posts: 1,850
Registered: ‎04-04-2007

Re: Something is wrong here!

Hi there.
Sorry to see that you are having problems.
Can I ask you for a bit more info please?
What package are you on?
What is your peak time usage for this month?
Have you checked the status of your exchange here Link ?
Do you get the same speeds whilst connected to the master socket with all other devices disconnected?
James
Grafter
Posts: 21,036
Registered: ‎04-04-2007

Re: Something is wrong here!

Hi Azagoth,
In addition to the both could you also please try to run a BT speedtest?
http://www.speedtester.bt.com
Azagoth
Grafter
Posts: 620
Thanks: 3
Registered: ‎01-08-2007

Re: Something is wrong here!

I'm currently on BBYW Option 2, peak time usage is hardly anything and nowhere near the allowed amount (currently at 876MB, as I'm only just into a new month).  My exchange is showing as OK and I have the modem plugged into the only phone socket in the house.
As for the BT Speedtest, well that just times out on me.
geewizz
Grafter
Posts: 1,125
Registered: ‎01-08-2007

Re: Something is wrong here!

I wonder if your line has got caught in a sheep's legs and been stretched?
Azagoth
Grafter
Posts: 620
Thanks: 3
Registered: ‎01-08-2007

Re: Something is wrong here!

Just managed to get a reading from the BT Speedtest and this is the shocking outcome!

Looks like the forum has resized it so you can't actually read the text, great idea that.  Anyhow it say 113kbps throughput, which quite frankly is ridiculous considering that yesterday I was getting 6MB.
Moderator
Moderator
Posts: 27,082
Thanks: 1,795
Fixes: 145
Registered: ‎14-04-2007

Re: Something is wrong here!

Here's a better copy...
Click to enlarge.

Customer and Forum Moderator. Windows 10 Firefox 62.0.3 (64-bit)

Community Veteran
Posts: 1,850
Registered: ‎04-04-2007

Re: Something is wrong here!

If you havent already done so I would suggest you raise this as a fault and let the guys get it fixed.
Have a read at James' guide here Link before raising. It'll help when providing the necessary info.

Azagoth
Grafter
Posts: 620
Thanks: 3
Registered: ‎01-08-2007

Re: Something is wrong here!

No change, still getting rubbish speeds today.  I raised the ticket and quite frankly the reply is ridiculous.  How can I possibly carry out any tests when the actual speedtest the fault checker sends me doesn't work?
killieboy
Newbie
Posts: 2
Registered: ‎30-07-2007

Re: Something is wrong here!

@ azagoth
Are you by any chance using Firefox.  I have seen this happen with the BT Speedtester before - in fact I have just tested it and using Firefox it stalls at 96% with a java.exception.
Running again minutes later with IE worked just fine.
Azagoth
Grafter
Posts: 620
Thanks: 3
Registered: ‎01-08-2007

Re: Something is wrong here!

Yep, Firefox here.  However, considering I don't have IE installed on my computer using it may be a problem, and anyway the BT Speedtest site says it's optimised for use in Firefox.
Just run another speedtest at www.mybroadbandspeed.co.uk and this is the result.
Date  Download Speed  Upload Speed 
Today 18:57 891 kbps (111kB/s) 385 kbps (48.1kB/s) Share
Today 16:36 977 kbps (122kB/s) 385 kbps (48.1kB/s) Share
Today 03:01 872 kbps (109kB/s) 387 kbps (48.4kB/s) Share
Today 00:55 713 kbps (89.1kB/s) 370 kbps (46.3kB/s) Share
Considering I was getting 6.1MB a day or two ago that is not acceptable, it's making even the most simplest of tasks nigh on impossible to complete.
Also, it can't be a coincidence that another person has reported the exact, and I mean exact, same problem here :-
http://community.plus.net/forum/index.php/topic,64205.0.html
Community Veteran
Posts: 6,735
Thanks: 12
Registered: ‎02-02-2008

Re: Something is wrong here!

Go on, bite the bullet and install IE to run the BT tests  Roll eyes
James
Grafter
Posts: 21,036
Registered: ‎04-04-2007

Re: Something is wrong here!

Nah, the other threads got nothing to do with the problem you're experiencing.
The other thread is regarding an IP Profile issue whereas yours doesn't appear to be as your IP Profile is still high.
I'd be really grateful if you could try running the speedtest on a different browser so that we can see if there is a problem there which we/I haven't yet been able to pick up.