cancel
Showing results for 
Search instead for 
Did you mean: 

Something Strange?

Longy
Dabbler
Posts: 17
Registered: ‎11-12-2007

Something Strange?

I recently asked for interleaving to be turned off.
Now I'm getting much lower pings and the advance stats on my router seem to be showing fast path being used.

BusyBox v0.61.pre (2007.04.16-10:12+0000) Built-in shell (ash)
Enter 'help' for a list of built-in commands.
# cat /proc/avalanche/avsar_modem_stats
AR7 DSL Modem Statistics:
--------------------------------
[DSL Modem Stats]
        US Connection Rate:    448    DS Connection Rate:    8128
        DS Line Attenuation:    22      DS Margin:              11
        US Line Attenuation:    10      US Margin:              24
        US Payload :            1818838704      DS Payload:            15377283
84
        US Superframe Cnt :    7454331 DS Superframe Cnt:      7454331
        US Transmit Power :    0      DS Transmit Power:      0
        LOS errors:            0      SEF errors:            0
        Errored Seconds:        0      Severely Err Secs:      0
        Frame mode:            3      Max Frame mode:        0
        Trained Path:          0      US Peak Cell Rate:      1056
        Trained Mode:          3      Selected Mode:          1
        ATUC Vendor Code:      54535443        ATUC Revision:  2
        Hybrid Selected:        3      Trellis:                1
        Showtime Count:        3      DS Max Attainable Bit Rate: 10304 kbps
        BitSwap:                1      US Max Attainable Bit Rate:    n/a
        Annex:                  AnxA    psd_mask_qualifier: 0x0000
        ATUC ghsVid:  b5 00 54 53 54 43 00 00
        T1413Vid: 00 00        T1413Rev: 00            VendorRev: 00
        ATUR ghsVid:  b5 00 54 53 54 43 00 00
        T1413Vid: 00 00 T1413Rev: 00    VendorRev: 00
        [Upstream (TX) Interleave path]
        CRC:    0      FEC:    0      NCD:    1
        LCD:    0      HEC:    0
        [Downstream (RX) Interleave path]
        CRC:    0      FEC:    0      NCD:    0
        LCD:    0      HEC:    0
        [Upstream (TX) Fast path]
        CRC:    6      FEC:    77      NCD:    0
        LCD:    0      HEC:    0
        [Downstream (RX) Fast path]
        CRC:    260    FEC:    0      NCD:    0
        LCD:    0      HEC:    0

However I now seem to have a new icon added to my 'connection settings' on the portal members page. - broadband interleaving - when I click on it - it says interleaving is ON!
seems strange...
2 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,683
Thanks: 666
Fixes: 167
Registered: ‎05-04-2007

Re: Something Strange?

That will be because our internal system hasn't picked up from BT that interleaving is off. I'll make the manual adjustment now and if you look in 5 mins or so it should show as 'off' or remove the icon completely.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Longy
Dabbler
Posts: 17
Registered: ‎11-12-2007

Re: Something Strange?

Many thanks for the reply - it has indeed vanished now!
I was just worried interleaving might have been re-applied.
Thank you for the speedy response.