cancel
Showing results for 
Search instead for 
Did you mean: 

Something Odd Last Night...

thejudge
Grafter
Posts: 575
Thanks: 1
Registered: ‎01-08-2007

Something Odd Last Night...

I was browsing away at about half past midnight when suddenly everything went to treacle. No pages would load, or would only load after a very long time (and then not completely). I was on pcl-ag07.
I disconnected and reconnected and got a different gateway (ptn-ag02 I think it was), but it was no better.
Checking my router figures (Netgear DG834 v3, firmware v4.01.40), I saw that my downstream speed (which had been around 3.5Mbps for years) had now leapt to 7Mbps, but that the noise margin was oscillating between 0db and over 2 billion db.
(I know that model of router has some issues with recording noise margin correctly, but I thought this was pushing it a bit!).
Finally, in an attempt to get somewhere, I rebooted the router altogether. When it came back up, I saw that my downstream speed was now about 5.4Mbps and the noise ratio was around 3db. Everything seemed back to normal.
I'm currently connected via ptn-ag04 with a downsteam of 5.8Mbps and an SNR of 8db and attenuation of 43db (there seems to have been a further disconnection a couple of hours ago).
About a month ago, I received an e-mail from +Net saying that I would be upgraded to an "up to 20Mb" (presumably the 21CN) service sometime in the following six weeks.
Is this what happened late last night? What should I look out for it doing in the near future, and how long will it take to settle down?
2 REPLIES
jojopillo
Grafter
Posts: 9,786
Registered: ‎16-06-2010

Re: Something Odd Last Night...

Hi thejudge,
Yes, the order to migrate did complete yesterday, so that may have had some impact. There will probably be a 10 day training period before it settles down fully.
Jojo Smiley
thejudge
Grafter
Posts: 575
Thanks: 1
Registered: ‎01-08-2007

Re: Something Odd Last Night...

Thanks Jojo, I thought that's what was doing it.