cancel
Showing results for 
Search instead for 
Did you mean: 

Some websites taking ages to load today...

Azagoth
Grafter
Posts: 613
Thanks: 1
Registered: 01-08-2007

Some websites taking ages to load today...

Trying to open some websites that were opening just fine yesterday is taking minutes today.  For instance...

 

Tracing route to forums.overclockers.co.uk [185.103.4.11]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  TP-LINK.Home [192.168.1.1]
  2     *        *        *     Request timed out.
  3     *        *        *     Request timed out.
  4     *       12 ms    25 ms  be3-3104.psb-ir01.plus.net [195.166.143.136]
  5    12 ms    12 ms    11 ms  195.99.125.134
  6    12 ms    12 ms    11 ms  62.172.103.27
  7     *        *        *     Request timed out.
  8    12 ms    12 ms     *     hu0-1-0-0.ccr22.lon01.atlas.cogentco.com [130.117.14.229]
  9    12 ms    21 ms     *     149.11.143.94
 10    12 ms    19 ms    18 ms  ve940.er11.ldx.as50056.net [31.28.67.58]
 11    21 ms    13 ms    12 ms  ve933.er8.vta.as50056.net [31.28.68.46]
 12  forums.overclockers.co.uk [185.103.4.11]  reports: Destination protocol unreachable.

Trace complete.

Takes minutes to open a page whereas usually it's instant.   It works just fine via Tor though, which indicates it's something along the Plusnet pipeline that's playing up and those time outs on the trace would suggest that too.  The BBC website is another one that shows the exact same problems.

 

Tracing route to bbc.co.uk [212.58.244.22]
over a maximum of 30 hops:

  1     1 ms    <1 ms    <1 ms  TP-LINK.Home [192.168.1.1]
  2     *        *        *     Request timed out.
  3     *        *        *     Request timed out.
  4    12 ms    12 ms    12 ms  be3-3106.psb-ir02.plus.net [195.166.143.140]
  5    12 ms    12 ms    12 ms  195.99.125.142
  6    12 ms    12 ms    29 ms  62.172.103.199
  7    13 ms    12 ms    12 ms  195.99.126.73
  8     *        *        *     Request timed out.
  9     *        *        *     Request timed out.
 10    12 ms    12 ms    23 ms  ae0.er01.telhc.bbc.co.uk [132.185.254.109]
 11    18 ms    28 ms    16 ms  132.185.255.148
 12    13 ms    30 ms    13 ms  212.58.244.22

Trace complete.

Searching Google images is usually flawless, yet today it takes ages and the vast majority of results don't load and just leave a blank white space.

13 REPLIES
VictoriaIceni
Grafter
Posts: 51
Thanks: 5
Registered: 29-01-2011

Re: Some websites taking ages to load today...

Same here. I thought it was just a facebook problem with photos and videos not loading properly on there, but I'm also having big delays in page loading on Ancestry and one or two other sites. I've changed the DNS settings and that made no real difference. I then changed it back. I've cleared my cache, cookies and history, reset the Chrome browser, turned extensions off, then on. 

 

I haven't run any traces, because I wouldn't really know what I'm looking at, Smiley but I tested my line speed and that was fine and normal, so must be something in the plusnet system. I'm not very technical but there's definitely something going on. 

OpenMind23
Newbie
Posts: 3
Thanks: 1
Registered: 31-05-2017

Re: Some websites taking ages to load today...

yeah, same here. I have 80MB Fiber and the speeds from speed tests have been fine and as normal. But trying to use internet browsing has been very problematic. Some sites load fine, some take longer, some don't load properly with pictures missing and some just don't load like my banking website.

I have tried loads of things incase it's my end, but I have come to the conclusion it is either my router (unlikely) or my provider (likely) :-(

VictoriaIceni
Grafter
Posts: 51
Thanks: 5
Registered: 29-01-2011

Re: Some websites taking ages to load today...

I'm only on ordinary broadband, but still clocked my usual 17-19MB.

The difficult-to-load pages are varied. YouTube is still OK and Amazon too but others are taking too long and, as has been said, not loading fully. Annoying to say the least!!  

OpenMind23
Newbie
Posts: 3
Thanks: 1
Registered: 31-05-2017

Re: Some websites taking ages to load today...

Indeed, can't get Natwest banking login to load at all, very frustrating. I too had Facebook problems. Just hope that whatever has happened or is happening get sorted. Not sure whether it is maintenance, but I need my browsing hassle-free, it's one of my only relaxing moments of life lol :-)

Misterel1
Newbie
Posts: 1
Registered: 01-06-2017

Re: Some websites taking ages to load today...

I had the same issue with online banking - after trying several devices and different browsers the login process was always timing out at the password phase (and the system was up on their end). I managed to resolve it by rebooting my router - so forcing anew connection / IP address. After that I could get in successfully at normal speed...

Scottonpc
Hooked
Posts: 6
Registered: 09-08-2016

Re: Some websites taking ages to load today...

I have been having the same problems with websites loading slowly yesterday and today.

2 * * * Request timed out.
3 * * * Request timed out.
4 9 ms 9 ms 9 ms be3-3106.psb-ir02.plus.net [195.166.143.140]
5 9 ms 9 ms 10 ms 195.99.125.142
6 9 ms 9 ms 9 ms peer2-et-10-1-0.telehouse.ukcore.bt.net [195.99.127.7]
7 10 ms 9 ms 9 ms 195.99.126.71
8 * * * Request timed out.
9 * * * Request timed out.
10 16 ms 15 ms 17 ms ae0.er01.telhc.bbc.co.uk [132.185.254.109]
11 11 ms 11 ms 10 ms 132.185.255.148
12 10 ms 10 ms 10 ms 212.58.244.23

Trace complete.

 

VictoriaIceni
Grafter
Posts: 51
Thanks: 5
Registered: 29-01-2011

Re: Some websites taking ages to load today...

Restarted my router from router log-in page and facebook is loading better again, as is Ancestry. Fingers crossed that this helped to solve it.  

(Of course there could have been a plusnet issue that they aren't owning up to which they fixed and that's why it's better. Wink I only restarted my router 3 days ago, as it was having its usual 3-week brain fart, so something happened in those 3 days for me to have to restart it again!?! Roll eyes )

pvy2712
Grafter
Posts: 31
Registered: 24-02-2010

Re: Some websites taking ages to load today...

I've also been experiencing this problem. First noticed it yesterday evening while playing an mmorpg.

 

The game in question(GW2) uses different servers for different world areas. I appear to be fine in areas using one server but if switching to another (with a different IP) my lag is utterly horrendous to the point of unusable.

 

I've run trace routes to both IP's (which are on the same network) side by side and where as one will finish within 10 seconds the other takes 30+.

 

Plusnet could you please take a look at this? It doesn't seem normal, here are four trace routes to two IP's, the first 2 are absolutely fine, the second two are friggin awful and it seems to be on Plusnets side.

 

C:\Users\debe2>tracert 206.127.146.125

Tracing route to 206-127-146-125.ncsoft.com [206.127.146.125]
over a maximum of 30 hops:

1 <1 ms 1 ms <1 ms dsldevice.lan [192.168.1.254]
2 * * * Request timed out.
3 * * * Request timed out.
4 13 ms 13 ms 13 ms be3-3106.psb-ir02.plus.net [195.166.143.140]
5 14 ms 14 ms 14 ms 195.99.125.138
6 14 ms 14 ms 14 ms 195.99.127.68
7 13 ms 13 ms 13 ms 213.137.183.34
8 13 ms 14 ms 13 ms ldn-b3-link.telia.net [213.248.67.97]
9 14 ms 15 ms 14 ms ldn-bb2-link.telia.net [62.115.116.250]
10 21 ms 20 ms 19 ms prs-bb2-link.telia.net [80.91.247.240]
11 30 ms 31 ms 31 ms ffm-bb4-link.telia.net [62.115.122.113]
12 30 ms 30 ms 32 ms ffm-b1-link.telia.net [62.115.121.9]
13 31 ms 31 ms 31 ms ncsoft-ic-306349-ffm-b11.c.telia.net [62.115.43.74]
14 30 ms 30 ms 32 ms 206-127-157-86.ncsoft.com [206.127.157.86]
15 28 ms 27 ms 27 ms 206-127-157-102.ncsoft.com [206.127.157.102]
16 26 ms 27 ms 27 ms 206-127-146-125.ncsoft.com [206.127.146.125]

Trace complete.

C:\Users\debe2>tracert 206.127.146.125

Tracing route to 206-127-146-125.ncsoft.com [206.127.146.125]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms dsldevice.lan [192.168.1.254]
2 * * * Request timed out.
3 * 12 ms 11 ms 141.hiper04.sheff.dial.plus.net.uk [195.166.143.141]
4 13 ms 13 ms 13 ms be3-3106.psb-ir02.plus.net [195.166.143.140]
5 14 ms 14 ms 13 ms 195.99.125.138
6 13 ms 13 ms 13 ms 195.99.127.68
7 34 ms 13 ms 17 ms 213.137.183.34
8 13 ms 13 ms 13 ms ldn-b3-link.telia.net [213.248.67.97]
9 14 ms 14 ms 14 ms ldn-bb2-link.telia.net [62.115.116.250]
10 21 ms 20 ms 19 ms prs-bb2-link.telia.net [80.91.247.240]
11 30 ms 30 ms 31 ms ffm-bb4-link.telia.net [62.115.122.77]
12 38 ms 30 ms 30 ms ffm-b1-link.telia.net [62.115.121.9]
13 31 ms 31 ms 31 ms ncsoft-ic-306349-ffm-b11.c.telia.net [62.115.43.74]
14 30 ms 30 ms 30 ms 206-127-157-86.ncsoft.com [206.127.157.86]
15 29 ms 28 ms 29 ms 206-127-157-102.ncsoft.com [206.127.157.102]
16 27 ms 27 ms 27 ms 206-127-146-125.ncsoft.com [206.127.146.125]

Trace complete.

 

-----------------------------------------------------------------------------------------------

 

C:\Users\debe2>tracert 206.127.159.161

Tracing route to 206-127-159-161.ncsoft.com [206.127.159.161]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms dsldevice.lan [192.168.1.254]
2 * * * Request timed out.
3 * * * Request timed out.
4 15 ms 12 ms 12 ms be3-3104.psb-ir01.plus.net [195.166.143.136]
5 15 ms 13 ms 14 ms core1-BE1.southbank.ukcore.bt.net [195.99.125.130]
6 * 13 ms 13 ms 195.99.127.68
7 12 ms 13 ms 13 ms 213.137.183.32
8 14 ms 13 ms * ldn-b3-link.telia.net [213.248.67.97]
9 15 ms 18 ms 14 ms ldn-bb3-link.telia.net [62.115.117.16]
10 21 ms * 21 ms prs-bb3-link.telia.net [62.115.122.249]
11 29 ms 29 ms 29 ms ffm-bb3-link.telia.net [62.115.123.12]
12 27 ms 27 ms 33 ms ffm-b1-link.telia.net [62.115.121.3]
13 * 30 ms 30 ms ncsoft-ic-306349-ffm-b11.c.telia.net [62.115.43.74]
14 30 ms * * 206-127-157-86.ncsoft.com [206.127.157.86]
15 28 ms 27 ms 31 ms 206-127-157-102.ncsoft.com [206.127.157.102]
16 * * 25 ms 206-127-159-161.ncsoft.com [206.127.159.161]

Trace complete.

C:\Users\debe2>tracert 206.127.159.161

Tracing route to 206-127-159-161.ncsoft.com [206.127.159.161]
over a maximum of 30 hops:

1 <1 ms <1 ms 2 ms dsldevice.lan [192.168.1.254]
2 * * * Request timed out.
3 * * * Request timed out.
4 * 12 ms 12 ms be3-3104.psb-ir01.plus.net [195.166.143.136]
5 14 ms 13 ms 13 ms core1-BE1.southbank.ukcore.bt.net [195.99.125.130]
6 13 ms 14 ms 13 ms 195.99.127.68
7 * 13 ms * 213.137.183.32
8 * 13 ms 13 ms ldn-b3-link.telia.net [213.248.67.97]
9 13 ms 15 ms 15 ms ldn-bb3-link.telia.net [62.115.117.16]
10 21 ms 21 ms 21 ms prs-bb3-link.telia.net [62.115.122.249]
11 29 ms 29 ms 29 ms ffm-bb3-link.telia.net [62.115.123.12]
12 27 ms 27 ms 28 ms ffm-b1-link.telia.net [62.115.121.3]
13 30 ms 30 ms 30 ms ncsoft-ic-306349-ffm-b11.c.telia.net [62.115.43.74]
14 30 ms 30 ms 30 ms 206-127-157-86.ncsoft.com [206.127.157.86]
15 27 ms 27 ms 27 ms 206-127-157-102.ncsoft.com [206.127.157.102]
16 26 ms 24 ms 24 ms 206-127-159-161.ncsoft.com [206.127.159.161]

Trace complete.

C:\Users\debe2>

Plusnet Staff
Plusnet Staff
Posts: 183
Thanks: 43
Fixes: 4
Registered: 29-04-2013

Re: Some websites taking ages to load today...

Thanks for letting us know this.  We've made a change.  Would you mind re-testing and letting us know if there is any improvement please.

pvy2712
Grafter
Posts: 31
Registered: 24-02-2010

Re: Some websites taking ages to load today...

Well, I'll need to check tonight but certainly the problem I was experiencing with this particular IP address seems to have been resolved, god knows what you did but thank you.

 

 

Y'know Plusnet, you might not be perfect but I've always had far more luck with your customer service than any other ISP I've ever had, I spent weeks on the phone to BT to get a similar problem resolved and never actually got to talk to someone that didn't read off a script let alone actually understood what the problem was. Where as while I've had problems with Plusnet they always get looked at and resolved... so, good job.

Community Gaffer
Community Gaffer
Posts: 4,917
Thanks: 190
Fixes: 4
Registered: 04-04-2007

Re: Some websites taking ages to load today...

Just an FYI, we are looking at why our normal monitoring processes didn't pick this up so it impacted you as long as it did.

Scottonpc
Hooked
Posts: 6
Registered: 09-08-2016

Re: Some websites taking ages to load today...

Websites load fine now. What caused the problem?

Community Gaffer
Community Gaffer
Posts: 4,917
Thanks: 190
Fixes: 4
Registered: 04-04-2007

Re: Some websites taking ages to load today...

A bit in one of the datacentres in London wasn't passing the full amount of traffic for a small bit of the network.   We failed it across to one of the other routes.