Showing results for 
Search instead for 
Did you mean: 

So's server not found

Posts: 20
Thanks: 1
Fixes: 1
Registered: ‎23-05-2016

So's server not found

Why has the speed of broadband fallen into the dirt.. just tried to get onto dslchecker a link by Baldrick1 and got server not found. Hopefully I will get the screen shots up here.


I use to get 18000kbps down and 1200kbps up or there a bouts. NOW ? as low as 125 bytes ps  download...

That is using a wired connection to the router.

Took me all weekend trying to upload photographs for printing, finally got them up last night "Sunday" when no-one else was in the house, still took over an hour for 175mb load split into 4 folders.


I run a Linux Mate computer for the internet and I can see in real time the down and up speed

I have changed every thing, bar the computer, my network card is running at 100mbs to the router, which has been changed from an old 8 year old Netgear to a shinny new plusnet one, which ran even slower than the Netgear router, had the engineer out, he put on a new socket MK6 type changed all the cables, turned off the wifi repeater and Netgear is wire only

I have now forgotten the last time Amazon firestick worked, it just sits and buffs, the wifes Chrome book won't play any videos from Mail Online news paper editorial thing.


I am at a loss, don't know what to do next, in stating all that, I know of a lot of people on sky, talk talk etc are all having the same problem would it be the good weather in Spain, because it is now raining lightly here in Northern Ireland



Plusnet Help Team
Plusnet Help Team
Posts: 2,032
Thanks: 357
Fixes: 117
Registered: ‎26-03-2018

Re: So's server not found

Hi @DavMcCC,


I'm sorry to hear that you're experiencing poor speeds. I've tested your line today and the test is indicating that your line is currently syncing at 18.6mbs, however there are errors on the line.


xDSL Status Check
Circuit ID: CBUK86574523 Service ID: BBEUXXXXXXXX
Telephone NO.: NA Test Executed On: 07-08-2018 10:14:27
xDSL Status Test Summary
Sync Status: Circuit In Sync
General Information
NTE Status:   NTE Power Status: PowerOn Bypass Status:  
  Upstream DSL Link Information Downstream DSL Link Information
Loop Loss: 12.0 23.5
SNR Margin: 24.0 6.0
Errored Seconds: 0 1
HEC Errors: 8  
Cell Count: 1199337 13277666
Speed: 445 18629
Maximum Stable Rate (KBPS): 19296 Fault Threshold Rate (KBPS): 15437
Mean Time Between Retrains (Seconds): 75415 Mean Time Between Errors Upstream (Seconds): 86400
Indicative Line Quality: G Mean Time Between Errors Downstream (Seconds): 2285
Custom Thresholds


The test is indicating that there is a potential issue with the SNR margin being set too low for the level of interference on the line. I've increased this now - please keep an eye on your connection over the next few days. If the issue persists after this, please report it here and let us know when you've completed it.

If this post resolved your issue please click the 'This fixed my problem' button
 Emily D
 Plusnet Help Team
Posts: 21,681
Thanks: 8,813
Fixes: 128
Registered: ‎22-08-2007

Re: So's server not found

The test is indicating that there is a potential issue with the SNR margin being set too low for the level of interference on the line

This points to an issue somewhere - raising the SNR ought only to be considered as a sticking plaster.  This sounds like either noise on the line or a switched mode power supply has gone marginal.

Broadband is not going to work well if the "phone" line is not working properly.

Please perform a quiet line test - dial 17070 select option 2 using a corded phone plugged into the test socket behind the face plate of the master socket. It should be silent. A noisy phone line (or no dial tone) will have a marked adverse impact on the performance of broadband.

If the line is noisy or there is no dial tone, then a PHONE LINE fault needs to be raised with your phone provider. If this is PlusNet, you can report a fault on line using the button below.  From the Q&A list, choose the one which matches the problem, 'open' the 'section' and click the trouble-shooter link.  NB: If you receive a failure message (rather than a log-in prompt) then log-in to the user portal in a different browser tab and attempt to use the trouble-shooter again.

 Which router are you using?

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.