cancel
Showing results for 
Search instead for 
Did you mean: 

Sluggish?

Community Veteran
Posts: 1,595
Thanks: 62
Fixes: 2
Registered: 17-06-2007

Sluggish?

My wfie said last night that things seemed sluggish. Today its been a bit odd with sites seemingly taking a while to load. A speed test shows

I managed to get a Wireshark capture which I've put at http://www.tty.org.uk/bbc but apart from a couple of Out-of-Orders and a couple of re-transmissions I can't see anything glaringly wrong apart from the huge delay at the start (but I'm no Wireshark expert).


6 REPLIES
Community Gaffer
Community Gaffer
Posts: 13,006
Thanks: 792
Fixes: 70
Registered: 04-04-2007

Re: Sluggish?

Thanks for the Wireshark Steve, if you ever link to them in future though, it's probably best to save the captures as .pcap files as it makes them much easier to read at this end.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 1,595
Thanks: 62
Fixes: 2
Registered: 17-06-2007

Re: Sluggish?

OK no problems, I'll try to remember that
Community Veteran
Posts: 1,595
Thanks: 62
Fixes: 2
Registered: 17-06-2007

Re: Sluggish?

33 seconds to load the front page at www.livejournal.com?
Something is very wrong... and again I got immediate DNS response then it  just seemed to sit round waiting.
Now which pcap format from the Linux wireshark capture do I need to save it in?
Community Veteran
Posts: 38,439
Thanks: 1,016
Fixes: 61
Registered: 15-06-2007

Re: Sluggish?

It is horribly slow - here is a wireshark capture http://www.holtlane.plus.com/files/livejournal.pcap
and a tracert which shows some slow hops
Tracing route to www.livejournal.com [208.93.0.128]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    58 ms    42 ms    49 ms  lo0-plusnet.pcl-ag04.plus.net [195.166.128.134]
  3    44 ms    47 ms    41 ms  gi1-6-604.pcl-gw02.plus.net [84.92.0.229]
  4    40 ms    39 ms    39 ms  te2-1.pcl-gw01.plus.net [212.159.1.113]
  5    39 ms    39 ms    42 ms  xe-1-2-0-0.lon20.ip4.tinet.net [213.200.79.233]
  6  123 ms  128 ms  121 ms  xe-4-3-0-0.was12.ip4.tinet.net [213.200.80.25]
  7  120 ms  118 ms  117 ms  dcp-brdr-03.inet.qwest.net [63.146.26.17]
  8  158 ms  163 ms  158 ms  dvr-core-01.inet.qwest.net [67.14.24.17]
  9  200 ms  195 ms  198 ms  bil-core-02.inet.qwest.net [205.171.8.154]
10  218 ms  195 ms  196 ms  bil-edge-02.inet.qwest.net [205.171.154.22]
11  197 ms  206 ms  197 ms  65.121.112.210
12  196 ms  196 ms  208 ms  livejournal.com [208.93.0.128]
Trace complete.
scootie
Grafter
Posts: 4,799
Registered: 03-11-2007

Re: Sluggish?

about 10 seconds on 21cn
@oldjim like me then leave routerstats monitoring 24/7   Wink
Tracing route to www.livejournal.com [208.93.0.128]
over a maximum of 30 hops:
  1    1 ms    6 ms    1 ms  10.0.0.1
  2    17 ms    17 ms    24 ms  lo0.plusnet.thn-ag2.plus.net [195.166.128.93]
  3    17 ms    16 ms    19 ms  vl604.thn-gw2.plus.net [84.92.4.170]
  4    17 ms    17 ms    19 ms  ldn-b4-link.telia.net [213.248.84.197]
  5    18 ms    18 ms    18 ms  ldn-bb1-link.telia.net [80.91.250.234]
  6    97 ms    93 ms    93 ms  ash-bb1-link.telia.net [213.248.65.98]
  7  136 ms    94 ms    96 ms  qwest-119092-ash-bb1.telia.net [213.248.88.178]
  8  148 ms  146 ms  147 ms  dvr-core-01.inet.qwest.net [67.14.24.17]
  9  174 ms  172 ms  172 ms  bil-core-02.inet.qwest.net [205.171.8.154]
10  172 ms  172 ms  173 ms  bil-edge-02.inet.qwest.net [205.171.154.22]
11  172 ms  172 ms  173 ms  65.121.112.210
12  174 ms  173 ms  173 ms  livejournal.com [208.93.0.128]
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Sluggish?

Those traceroutes look like the slowdown is happening at the qwest end.
Is it cross atlantic?