cancel
Showing results for 
Search instead for 
Did you mean: 

'Sluggish' broadband

gromit69
Dabbler
Posts: 19
Registered: ‎02-12-2014

'Sluggish' broadband

Hi all,
I migrated to Plusnet a few days ago (4 days at the moment). I know that things will be stabilising at the moment, but things seem quite sluggish. I'm talking about web pages taking about 5-10 seconds to display (and the images downloading in chunks), DNS look ups failing, a dropbox upload crawling along and stopping everything else from working.
I'm on a very short line, so everything has previously been great. I normally sync at 22-23Mbps down and 1.2Mbps up, but I was on LLU before (with Talktalk and Sky before that)
My current line stats (I'm running a Billion 7800N):
Upstream 443
Downstream 24383
SNR Margin(Upstream) 32.5
SNR Margin(Downstream) 0.6
Line Attenuation(Upstream) 3.6
Line Attenuation(Downstream) 3.5
(BTW - that's the highest I've ever seen the d/l sync!)
The BT speed test gives me:
Download - 12.03 Mbps
Upload - 0.35 Mbps
Ping latency - 33.75
Line speed is reporting as 21Mbps
I've just had confirmation that my upload cap will be lifted shortly which I know will make a bit of a difference.
However, is there some sort of profile lift which slowly rises over the first few days? Speed was terrible at first, but it slowly seems to be getting better.
TLGrinR - My sync is fine and stable, but it feels like I'm being throttled somewhere...
Thank you!
(also, how do I get a static IP, and is there any chance of getting Annex M?!)
4 REPLIES
Superuser
Superuser
Posts: 6,965
Thanks: 996
Fixes: 60
Registered: ‎30-07-2007

Re: 'Sluggish' broadband

Quote
SNR Margin(Downstream)  0.6
With the SNR margin that low, you'll be getting lots of errors and retries which may well be acusing the apparent slow response.
Basically the router is trying too hard to hold on to the high sync speed. Try a resync and you should get a slightly lower sync speed but a better SNR ( around 6db ). That should give overall better performance
gromit69
Dabbler
Posts: 19
Registered: ‎02-12-2014

Re: 'Sluggish' broadband

Quote from: MisterW
With the SNR margin that low, you'll be getting lots of errors and retries which may well be causing the apparent slow response.
Basically the router is trying too hard to hold on to the high sync speed. Try a resync and you should get a slightly lower sync speed but a better SNR ( around 6db ). That should give overall better performance

That would explain the high sync speed! The low SNR is a recent thing (past 12 hours), it's usually 3 or 6 db. Though it's been reasonably stable (no errors or drops reported)
Sync speed started out at around 20Mbps and is now the 24Mbps.
gromit69
Dabbler
Posts: 19
Registered: ‎02-12-2014

Re: 'Sluggish' broadband

I've tweaked a few things - my username/password hadn't held properly, and so was trying to log in using a credentials from a  previous ISP. I've also tweaked my MTU to 1500 (from 1432) and have also reset my SNR to what it should be (the 7800N lets you tweak it)
I think my profile at Plusnet's end is being lifted, so things seem a little better.
Still interested in the static IP and Annex M though Smiley
Plusnet Help Team
Plusnet Help Team
Posts: 13,742
Thanks: 266
Fixes: 78
Registered: ‎27-04-2007

Re: 'Sluggish' broadband

Hi gromit69,
Let us know if you want us to try an SNR reset from here, that should get it set back to 6dB.
We don't actually have an offering for Annex M I'm afraid but static IPs are available for one off £5 fee here https://www.plus.net/AddOns.html
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team