cancel
Showing results for 
Search instead for 
Did you mean: 

Slug-like access to anything PN this morning.

Community Veteran
Posts: 1,375
Thanks: 33
Registered: 07-03-2008

Slug-like access to anything PN this morning.

For the first time in months I have been experiencing dreadfully long "waiting for xxxxxxx.plus.net" all of a sudden this morning. Is anything happening out there? I  am on FF20 as my browser feeding Win 7. Download speeds have been slowly getting worse from 7584K 8db 25.03.13 to 3360K 14db today. No phone noise or any changes to kit!
Angry Angry
7 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Slug-like access to anything PN this morning.

Hi colintivy,
I'm really sorry to hear that you're having problems with your connection. Your line is producing quite a lot of errors which is likely the reason why you're seeing a sluggish connection.
Are you connected into your Test Socket with an alternative microfilter?
I'd be happy to help if I can.
Chris Pettitt
Cloud Environments Engineer
Community Veteran
Posts: 1,375
Thanks: 33
Registered: 07-03-2008

Re: Slug-like access to anything PN this morning.

Thanks Chris,
Subsequent to the figures above, the noise margin went up to 21db less than an hour later at the same speed. Today things are more lively with a speed of 5376K and13db. I am not on the test socket (in the garage roof!) but cannot see what a static environment could contribute to all this. I will check a bit more to see. A visit last yer by Anotherone sorted the installation out and nothing has been changed since. Some Router Stats checks showed a lot of disconnections at that time but there was a bit of a question mark over my new Belkin Router not being happy with the process. I have not had time to insert a rebuilt BT Voyager 120 router (ex. PN) to see if (a) works and (b) if it does, have the disconnections disappeared. The intervening experience suggests that what is seen now could be within the BT area. I note that a large percentage of the grumbles on the thread today seem to be about the same sort of trouble.
NB. The stats figures quoted are directly from the Belkin but which are very close to those from the current  BT Checker and a lot less trouble to obtain.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Slug-like access to anything PN this morning.

Hi, there,
I'm glad to see thing have picked up a little, I'd certainly see if you can try your BT Voyager 120 router if your still experiencing issues and we can test your line again.
Community Veteran
Posts: 1,375
Thanks: 33
Registered: 07-03-2008

Re: Slug-like access to anything PN this morning.

Speed steadily getting better, 6208K  with a noise ratio 12db @ 12.55 today, certainly a big "little" as far as I am concerned.
Community Veteran
Posts: 1,375
Thanks: 33
Registered: 07-03-2008

Re: Slug-like access to anything PN this morning.

Access to net still OK,  Down Speed reached 6976 with N/R 10db; atten down to 38db. Can I assume that whatever started this of is seriously on the mend?
It still looks like BT action (or inaction?) has had something to do with it.
I cannot see time constraints getting any better though, BT router will remain unconnected until the pace reduces more than somewhat.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Slug-like access to anything PN this morning.

I've checked over your connection and the errors have reduced so something has certainly changed although I'm unsure what  Undecided
I'd continue to monitor it and if anything changes flag it up to us and we'll have a closer look.
Community Veteran
Posts: 1,375
Thanks: 33
Registered: 07-03-2008

Re: Slug-like access to anything PN this morning.

Ta!
Figures remain as yesterday, thank goodness so far,