cancel
Showing results for 
Search instead for 
Did you mean: 

Slow web browsing after router (TG582n) update

pint
Grafter
Posts: 382
Thanks: 6
Registered: 19-08-2007

Slow web browsing after router (TG582n) update

Problem: web pages take forever to load, and unable to receive/send emails
When web browsing sites such as BBC news take a long time to load ( sometimes a minute or more ), also emails are not being received, windows live mail is configured for my plusnet account, G mail and hotmail.
It reports an error message saying ( hotmail ) sign in unsuccessful as no internet connection found, as well as other errors such as
Quote
There was an error when attempting to connect to the Windows Live Calendar service. If the error persists, check to see if there's an upgrade of Windows Live Mail available or contact a service representative

The BT speed test site will not load, it either has an error message ( firefox unable to find server/connect) or states system busy/unavailable.

I have tried re-booting the router but this has no effect
Router stats are as follows:
Uptime: 0 days, 20:15:38
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 1.155 / 12.631
Data Transferred (Sent/Received) [MB/MB]: 897,02 / 498,40
Output Power (Up/Down) [dBm]: 12,9 / 0,0
Line Attenuation (Up/Down) [dB]: 11,7 / 25,5
SN Margin (Up/Down) [dB]: 5,2 / 6,0
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 236 / 0
FEC Errors (Up/Down): 0 / 0
CRC Errors (Up/Down): 43 / 366
HEC Errors (Up/Down): 65 / 815

These issues are present on both my desktop PC ( connected by ethernet cable)  and my laptop ( wifi)
edit having trouble trying  to post this as i keep getting an error message ( slow web page loading) and then the topic/this message isnt showing up
41 REPLIES
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Slow web browsing after router (TG582n) update

Ooops, I can see one major issue straight away, no doubt not helped the the occasional issues with this forum - duplicate posts, no doubt you didn't think it had posted. More in a moment.
cedlor
Grafter
Posts: 683
Thanks: 2
Registered: 02-04-2015

Re: Slow web browsing after router (TG582n) update

@AO have you asked a mod to remove some?
@pint are both laptop and pc on Win 10 - always worth mentioning in case someone recognises it as Win 10 specific.
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Slow web browsing after router (TG582n) update

@cedlor - yes.
@pint
This is certainly really odd, I was anticipating seeing some major anomalies in the stats, but the only thing that is immediately obvious is your Downstream Sync speed (Bandwidth down) at 12,631 is well short of the approx. 17Mbps a line of you length ought to achieve. But that in itself should not give the issues you are seeing, not at all.
Do you know how to open a command prompt? if so can you do the following and post the results -
ping ntp.plus.net
tracert ntp.plus.net
pint
Grafter
Posts: 382
Thanks: 6
Registered: 19-08-2007

Re: Slow web browsing after router (TG582n) update

As requested this is what happens...

Microsoft Windows [Version 10.0.10240]
(c) 2015 Microsoft Corporation. All rights reserved.
C:\WINDOWS\system32>ping ntp.plus.net
Pinging ntp.plus.net [198.18.1.172] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 198.18.1.172:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
C:\WINDOWS\system32>tracert ntp.plus.net
Tracing route to ntp.plus.net [198.18.1.172]
over a maximum of 30 hops:
  1    2 ms    3 ms    3 ms  dsldevice.lan [192.168.1.254]
  2    47 ms    47 ms    46 ms  lo0-central10.pcl-ag02.plus.net [195.166.128.183]
  3    33 ms    28 ms    24 ms  link-b-central10.pcl-gw02.plus.net [212.159.2.166]
  4    *        *        *    Request timed out.
  5    *        *        *    Request timed out.
  6    *        *        *    Request timed out.
  7    *        *        *    Request timed out.
  8    *        *        *    Request timed out.
  9    *        *        *    Request timed out.
10    *        *        *    Request timed out.
11    *        *        *    Request timed out.
12    *        *        *    Request timed out.
13    *        *        *    Request timed out.
14    *        *        *    Request timed out.
15    *        *        *    Request timed out.
16    *        *        *    Request timed out.
17    *        *        *    Request timed out.
18    *        *        *    Request timed out.
19    *        *        *    Request timed out.
20    *        *        *    Request timed out.
21    *        *        *    Request timed out.
22    *        *        *    Request timed out.
23    *        *        *    Request timed out.
24    *        *        *    Request timed out.
25    *        *        *    Request timed out.
26    *        *        *    Request timed out.
27    *        *        *    Request timed out.
28    *        *        *    Request timed out.
29    *        *        *    Request timed out.
30    *        *        *    Request timed out.
Trace complete.
C:\WINDOWS\system32>
Moderator
Moderator
Posts: 25,991
Thanks: 1,239
Fixes: 50
Registered: 14-04-2007

Re: Slow web browsing after router (TG582n) update

Mod Note
Duplicate posts removed.

Customer and Forum Moderator.

Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Slow web browsing after router (TG582n) update

(Thanks Dick).
Ah, right, in a way no surprise there, it's using the 582n spooflist (the intercept cache table) for the IP address because it's not getting the IP address returned from DNS before things time-out.
OK, can you post the full information of the Firmware and Hardware from the Technicolor Gateway page when you log into the TG582n - except delete the last 6 characters of the serial number.
The can you do a Factory Reset, either using the Link at the bottom of the Router page, or using the pin in the reset button at the back - hold it in for just over 8 seconds.
Then post back new stats and whether there's any improvement in performance.
PS. just had a forum error trying to post this, so the forum is playing up again, nothing new!
pint
Grafter
Posts: 382
Thanks: 6
Registered: 19-08-2007

Re: Slow web browsing after router (TG582n) update

from the router....
Product Name: TG582n
Serial Number: CP1226******
Software Release: 10.2.2.B
Software Variant: EH
Boot Loader Version: 1.0.5
Product Code: 3701603B
Board Name: DANT-T
factory reset done, now im getting this:
Quote

Information needed
We just need a little more information from you.
Please give us your Account Username, Provider and Password and click 'Go' to continue.
You need to provide a valid username and password combination to continue
Username:        @plusdsl.net
Provider
Password

which refuses to acknowledge / recognise my username/password
latest router stats post re-boot are

Link Information

Uptime: 0 days, 0:03:48
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 1,131 / 12,559
Data Transferred (Sent/Received) [MB/kB]: 3.07 / 323.79
Output Power (Up/Down) [dBm]: 12.6 / 0.0
Line Attenuation (Up/Down) [dB]: 11.7 / 25.5
SN Margin (Up/Down) [dB]: 5.9 / 6.0
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 0 / 0
FEC Errors (Up/Down): 0 / 0
CRC Errors (Up/Down): 0 / 0
HEC Errors (Up/Down): 0 / 0
edit: currently tethered to my phone
pint
Grafter
Posts: 382
Thanks: 6
Registered: 19-08-2007

Re: Slow web browsing after router (TG582n) update

Tried several times, cant get out of the router/broadband set up usernname/password  screen - despite putting the correct password in, just re booted again
Community Veteran
Posts: 4,970
Thanks: 362
Fixes: 16
Registered: 10-06-2010

Re: Slow web browsing after router (TG582n) update

It's a long time since I configured my 582n, but perhaps you're not supposed to enter the @plusdsl.net part if you're selecting Plusnet from a list of providers.
pint
Grafter
Posts: 382
Thanks: 6
Registered: 19-08-2007

Re: Slow web browsing after router (TG582n) update

still stuck - one more thing to try, ive got a config back up.
just tried the call centre wait times in excess of 1 hour - thats going to be a lot of pissed of customers - whats happened to the plusnet reps that used to post frequently on here?Huh
Community Veteran
Posts: 4,970
Thanks: 362
Fixes: 16
Registered: 10-06-2010

Re: Slow web browsing after router (TG582n) update

Is that a setup page that you get directed to automatically? If so, you might be able to log into the router and set it up a different way.
pint
Grafter
Posts: 382
Thanks: 6
Registered: 19-08-2007

Re: Slow web browsing after router (TG582n) update

thats an automatic re-direct.
Just done a restore settings ( back up made just before factory re-set) and back to square 1, very slow dial up style browsing but working.
and a BT wholesale speedtest ( after trying ) shows this, which is significantly faster than i was previously getting ( speeds have usualy been around 5-8mbps) should these be even higher?
Download speedachieved during the test was - 10.6 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 11.09 Mbps
cedlor
Grafter
Posts: 683
Thanks: 2
Registered: 02-04-2015

Re: Slow web browsing after router (TG582n) update

Is your browser latest version? try different browser?  and is your windows updating automatically or have you opted for a bulk update?
pint
Grafter
Posts: 382
Thanks: 6
Registered: 19-08-2007

Re: Slow web browsing after router (TG582n) update

Windows 10, updates on automatic/default.
Web browsers used firefox, chrome(PC/windows) and chrome ( android os)