cancel
Showing results for 
Search instead for 
Did you mean: 

Slow speeds

gjhardwick
Newbie
Posts: 6
Registered: 18-06-2013

Slow speeds

I'm hoping forum members might be able to help with this...
Over the past few weeks - can't be more specific as it seems to have crept up on us - our connection speed has dropped dramatically. The d/l speed was generally around the 17 - 19Mbps mark and has dropped to around 5Mbps. The upload speed has dropped from almost 1Mbps to around 0.3 (the cap is off). Ping varies wildly from around 30ms to 600+.
I have been using a TP Link router because it seemed to giver better range, but changed back to the Technicolor this evening in an effort to isolate the problem. Both routers give similar speeds. All tests are using the test socket and I've had similar speeds during off peak and peak times.
The router stats, perhaps not much use because I've been swapping routers around, are:
Uptime: 0 days, 0:49:24
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 1.110 / 22.196
Data Transferred (Sent/Received) [MB/MB]: 361,92 / 99,25
Output Power (Up/Down) [dBm]: 12,2 / 19,6
Line Attenuation (Up/Down) [dB]: 3,0 / 5,5
SN Margin (Up/Down) [dB]: 5,1 / 2,6
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / TSTC
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 81 / 0
FEC Errors (Up/Down): 0 / 11.217.223
CRC Errors (Up/Down): 0 / 83
HEC Errors (Up/Down): 0 / 70
The current speeds according to the BT speed tester (Thinkbroadband broadly agrees) are:
Download: 5.4
Upload: 0.43
Ping: 65.88
Any help would be much appreciated.
TIA
7 REPLIES
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Slow speeds

You're not by any chance connected to any of these exchanges http://community.plus.net/exchange-information/ are you?
You can find the exchange you are connected to by putting in your number here: http://www.dslchecker.bt.com/
Community Veteran
Posts: 3,188
Thanks: 20
Fixes: 2
Registered: 31-07-2007

Re: Slow speeds

Bandwidth (Up/Down) [kbps/kbps]:  1.110 / 22.196
Says to me your IP profile is wrong if you get Download: 5.4 Upload: 0.43.
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
gjhardwick
Newbie
Posts: 6
Registered: 18-06-2013

Re: Slow speeds

Quote from: AndyH
You're not by any chance connected to any of these exchanges http://community.plus.net/exchange-information/ are you?
You can find the exchange you are connected to by putting in your number here: http://www.dslchecker.bt.com/

Nice idea, but no - I'm on Mirfield exchange.
gjhardwick
Newbie
Posts: 6
Registered: 18-06-2013

Re: Slow speeds

Quote from: Gus
Bandwidth (Up/Down) [kbps/kbps]:  1.110 / 22.196
Says to me your IP profile is wrong if you get Download: 5.4 Upload: 0.43.

Thanks for this. According to the BTW checker the IP profile is 18.57Mbps so I guess that means it's OK.
I raised a ticket on Tuesday evening, but no response other than a holding email so far. Will chase tomorrow if I haven't heard anything.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Slow speeds

Hi there,
Just checked your profiles on our side and also across the exchange, they're all matching correctly at 18500 so that slowdown will definitely be a fault. I can see you've raised a ticket but could you also please run through the faults wizard at http://faults.plus.net please? That'll take you through the necessary checks (though chances are you've done the majority of them already) and pass the ticket directly to our faults team.
gjhardwick
Newbie
Posts: 6
Registered: 18-06-2013

Re: Slow speeds

Hi Matt,
Thanks for this - I have done as you suggested.
Actually, though, the speed is back up this morning to around the 17-18Mbps level, with pings also lower. Does that suggest an exchange issue? Anyway, it will be interesting to see if it lasts!
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Slow speeds

Definitely suggests something's changed somewhere, though it's nice to see that it's for the better rather than worse for a change Smiley
Glad it's back up, there were a few drops showing on your connection which will have reduced the speed - but it appears to have settled and your profile gone back up. Really hope it stays that way for you.
For reference, here's the connection graph:
<img src="http://community.plus.net/visualradius/generated/image13899665158333.png"/>

I suspect it was that flurry of drops on the evening of the 14th that caused DLM to reduce your speed, this would suggest work done either on your cabinet or at your exchange on that evening.