cancel
Showing results for 
Search instead for 
Did you mean: 

Slow speeds since yesterday

martyn90125
Grafter
Posts: 45
Thanks: 1
Registered: ‎13-09-2017

Slow speeds since yesterday

Hello, yesterday evening my router restarted and since then my DL/UP speeds have been pretty bad, for the last 3 years I've had a steady 80down/20up but now it's 33down/1up.

 

Does anyone know why this is happening?

9 REPLIES 9
jab1
Legend
Posts: 17,612
Thanks: 5,751
Fixes: 265
Registered: ‎24-02-2012

Re: Slow speeds since yesterday

@martyn90125 If you can read through and answer the text below (ignoring the bits you have already done), we may be able to offer some help/suggestions.

For Community members to be able to help, information from these two sites, as screenshots:-

BT Broadband(obscuring your phone number) and BTW Performance Tester - Over a wired (ethernet) connection if at all possible, please report the 'ADDITIONAL DIAGNOSTICS', and sight of the broadband connection status from your Hub would be a good starting point.

For the Hub One -

Navigate from the Home Screen to Troubleshooting > Helpdesk

For the Hub Two -

Navigate from the Home Screen to Advanced Settings > Technical Log > Information

It may also be a good idea to report the results of a Quiet Line Test - dial 17070 option 2 from a (preferably corded) phone. After the confirmation of your phone number, there should be total silence apart from the regular 'Quiet Line Test' announcement. Any other noise - report a PHONE fault first.

If phone test is OK then take the front off your telephone master socket, you may need to remove two screws. In behind you will find the test socket. Plug a filter in here and connect that to your hub. If it’s still dropping out then report a fault at https://faults.plus.net.

John
martyn90125
Grafter
Posts: 45
Thanks: 1
Registered: ‎13-09-2017

Re: Slow speeds since yesterday

Thanks for the reply, strangely enough i just checked my phone line and it just doesn't seem to be working at all, no dial tone, nothing, i unplugged and plugged it back in and still nothing.

jab1
Legend
Posts: 17,612
Thanks: 5,751
Fixes: 265
Registered: ‎24-02-2012

Re: Slow speeds since yesterday

Report a phone issue first, then.

John
martyn90125
Grafter
Posts: 45
Thanks: 1
Registered: ‎13-09-2017

Re: Slow speeds since yesterday

Alright thanks, will do that.

martyn90125
Grafter
Posts: 45
Thanks: 1
Registered: ‎13-09-2017

Re: Slow speeds since yesterday

Just an update, i logged a phone fault and they ran a test and found a fault so hopefully it's fixed in 1-4 days.

martyn90125
Grafter
Posts: 45
Thanks: 1
Registered: ‎13-09-2017

Re: Slow speeds since yesterday

Just thought I would update and say the issue has been fixed, back to my normal 80down/20up.

adamwalker
Plusnet Help Team
Plusnet Help Team
Posts: 16,898
Thanks: 886
Fixes: 221
Registered: ‎27-04-2007

Re: Slow speeds since yesterday

Hi there Martyn, cheers for your patience with this, Openreach have cleared the line fault back to us this afternoon, could you check and confirm if that's made any improvement to the connection speeds for you? - Adam

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
RealAleMadrid
Aspiring Hero
Posts: 2,757
Thanks: 1,431
Fixes: 59
Registered: ‎07-07-2009

Re: Slow speeds since yesterday

@adamwalker Did you miss @martyn90125's post a minute before yours, full speed has been restored😀

adamwalker
Plusnet Help Team
Plusnet Help Team
Posts: 16,898
Thanks: 886
Fixes: 221
Registered: ‎27-04-2007

Re: Slow speeds since yesterday

Hey, I did, there can be a delay between replies being sent and pulling through to our social media client that we use to respond with. That's great to see Smiley

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team