cancel
Showing results for 
Search instead for 
Did you mean: 

Slow speeds for a week

andyp
Grafter
Posts: 60
Registered: ‎17-03-2013

Slow speeds for a week

Hi - am on Plusnet Unlimited.
Have been experiencing very slow speeds for the past week or so. BT Wholesale Test results:
Download speedachieved during the test was - 8.54 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 8.58 Mbps
Upload speed achieved during the test was - 1.01Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.83 Mbps
Anyone got any ideas? Thanks!
12 REPLIES
andyp
Grafter
Posts: 60
Registered: ‎17-03-2013

Re: Slow speeds for a week

Have just run another speed test - see below:
<a href="http://www.speedtest.net/my-result/3398099663"><img src="http://www.speedtest.net/result/3398099663.png" /></a>
Before last week, we were getting speeds in excess of 12Mb/s.
Nothing has changed - equipment is still the same etc.
Can anyone shed some light please..? Thanks
andyp
Grafter
Posts: 60
Registered: ‎17-03-2013

Re: Slow speeds for a week

OK - another test before work:
<a href="http://www.speedtest.net/my-result/3398807301"><img src="http://www.speedtest.net/result/3398807301.png" /></a>
Again, not great...
Am I being throttled..? Can anyone help please..?
Community Veteran
Posts: 6,824
Thanks: 1
Registered: ‎27-10-2012

Re: Slow speeds for a week

Your IP Profile has been reduced and possibly interleaving turned on to stabilise your line - have you had problems with disconnections recently? Can you post your router stats?
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Slow speeds for a week

Hi,
Really sorry that you're seeing lower than expected speeds. Here's a log of your connection:
<img src="http://community.plus.net/visualradius/generated/image13959143851422.png"/>
In my opinion, it's pretty stable, but something has caused your line to become <a href="http://community.plus.net/library/broadband/broadband-faults-guide-banding-guide/">banded</a>.
I've completed an SNR Reset on your line for the banding to be removed. Please let us know if this hasn't resolve the issue for you.
Chris Pettitt
Cloud Environments Engineer
andyp
Grafter
Posts: 60
Registered: ‎17-03-2013

Re: Slow speeds for a week

Thanks Andy and Chris
Speed is now worse:
<a href="http://www.speedtest.net/my-result/3400091749"><img src="http://www.speedtest.net/result/3400091749.png" /></a>
I've not had stability issues prior to the slowdown...
andyp
Grafter
Posts: 60
Registered: ‎17-03-2013

Re: Slow speeds for a week

Far better now:
<a href="http://www.speedtest.net/my-result/3400278699"><img src="http://www.speedtest.net/result/3400278699.png" /></a>
andyp
Grafter
Posts: 60
Registered: ‎17-03-2013

Re: Slow speeds for a week

And right back down again:
<a href="http://www.speedtest.net/my-result/3400308790"><img src="http://www.speedtest.net/result/3400308790.png" /></a>
andyp
Grafter
Posts: 60
Registered: ‎17-03-2013

Re: Slow speeds for a week

An early morning speed test:
<a href="http://www.speedtest.net/my-result/3401108514"><img src="http://www.speedtest.net/result/3401108514.png" /></a>
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Slow speeds for a week

The Speed Tests you running, are they over Wireless or Ethernet?
Chris Pettitt
Cloud Environments Engineer
andyp
Grafter
Posts: 60
Registered: ‎17-03-2013

Re: Slow speeds for a week

Results for ethernet:
Download speedachieved during the test was - 5.14 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 15.07 Mbps
andyp
Grafter
Posts: 60
Registered: ‎17-03-2013

Re: Slow speeds for a week

Getting worse:
Download speedachieved during the test was - 3.7 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 14.32 Mbps
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Slow speeds for a week

Hi andyp,
I would advise for you to raise a fault at http://faults.plus.net as your line is erroring for some reason which is causing your connection to behave so abnormally.
Errors occur when conditions on your line become adverse and your Signal To Noise Ratio (SNR) is unable to sustain them. Our Faults Team will be able to get this looked into in further detail.
Chris Pettitt
Cloud Environments Engineer