cancel
Showing results for 
Search instead for 
Did you mean: 

Slow speeds but connected OK

Community Veteran
Posts: 1,635
Thanks: 65
Fixes: 2
Registered: 17-06-2007

Slow speeds but connected OK

Stats from my router:
Uptime:	3 days, 18:48:01
DSL Type: G.992.1 annex A
Bandwidth (Up/Down) [kbps/kbps]: 448 / 4,480
Data Transferred (Sent/Received) [kB/kB]: 0.00 / 0.00
Output Power (Up/Down) [dBm]: 11.5 / 18.5
Line Attenuation (Up/Down) [dB]: 29.0 / 47.0
SN Margin (Up/Down) [dB]: 22.0 / 6.5
Vendor ID (Local/Remote): TMMB / ALCB
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote):[code] 0
Error Seconds (Local/Remote): 0 / 0
FEC Errors (Up/Down): 8 / 108,771
CRC Errors (Up/Down): 8 / 253
HEC Errors (Up/Down): 6 / 202

Exchange checker says Cheltenham is Green (or was on 5th Nov).
Speed test results:

Today 15:57 3197 kbps (400kB/s) 369 kbps (46.1kB/s) Share
Thursday 21:18 2679 kbps (335kB/s) 338 kbps (42.3kB/s) Share
Nov 7, 20:05 3660 kbps (458kB/s) 378 kbps (47.3kB/s) Share
Oct 26, 20:14 3815 kbps (477kB/s) 372 kbps (46.5kB/s) Share

Edited to add : What keeps putting that rogue closing code tag in here?[/code]
5 REPLIES
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Slow speeds but connected OK

Hi SteveA,
With a sync rate of 4480 you'll still only get a profile of 3500. It would lift to 4000 if you were to sync above 4544 as shown here.
Jojo Smiley
Community Veteran
Posts: 26,695
Thanks: 919
Fixes: 10
Registered: 10-04-2007

Re: Slow speeds but connected OK

Quote from: SteveA
Edited to add : What keeps putting that rogue closing code tag in here?

Loss of Link (Remote):[code]	0
[/code]
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 1,635
Thanks: 65
Fixes: 2
Registered: 17-06-2007

Re: Slow speeds but connected OK

Well thats odd - not sure how that rogue  code tag got into the middle.
Community Veteran
Posts: 1,635
Thanks: 65
Fixes: 2
Registered: 17-06-2007

Re: Slow speeds but connected OK

Joanne - here are my previous speeds (with the same connect profile)
Oct 26, 20:14 	3815 kbps (477kB/s) 	372 kbps (46.5kB/s) 	Share
Oct 23, 18:17 3643 kbps (455kB/s) 346 kbps (43.3kB/s) Share
Oct 22, 21:37 3644 kbps (456kB/s) 358 kbps (44.8kB/s) Share
Oct 18, 19:21 3627 kbps (453kB/s) 376 kbps (47kB/s) Share
Oct 17, 17:39 3644 kbps (456kB/s) 369 kbps (46.1kB/s) Share
Sep 25, 08:23 3656 kbps (457kB/s) 365 kbps (45.6kB/s) Share
Sep 23, 21:51 3641 kbps (455kB/s) 371 kbps (46.4kB/s) Share
Sep 22, 10:23 3863 kbps (483kB/s) 373 kbps (46.6kB/s) Share
Sep 21, 18:13 3623 kbps (453kB/s) 379 kbps (47.4kB/s) Share
Sep 19, 18:30 3735 kbps (467kB/s) 366 kbps (45.8kB/s) Share

So I'm sort of used to 3600

jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Slow speeds but connected OK

Hi SteveA,
In that case, all I can suggest for now is to have a look at our troubleshooting guide to see if there is anything there that will help.
Jojo Smiley