cancel
Showing results for 
Search instead for 
Did you mean: 

Slow speed and poor pings resulting in taking ages to load pages

Mansn
Grafter
Posts: 41
Registered: ‎02-02-2010

Slow speed and poor pings resulting in taking ages to load pages

Hello Plusnet support. I was hoping that you could assist. I have an ADSL line with you (Plusnet Unlimited). Our router is a Billion Bipac 7800n that has never given us any issues. On Sunday (31/8/2014) we started seeing slow service. My partner works from home and on Monday the connection speed was quite bad. We restarted the modem (just in case there was an issue with that) but that hasn't done anything.
I set up one of these ping graphs through thinkbroadband, and the results look really bad:
http://www.thinkbroadband.com/ping/share/b7b6ed40b96b8070e97791d2ac04f3d2-02-09-2014.html
Why is this happening and is there anything we can do to resolve the issue?
EDIT:
Stats from my router:
DMT Status No Defect
Operational Mode ADSL2+
Upstream 448
Downstream 6624
SNR Margin(Upstream) 10.2
SNR Margin(Downstream) 3.8
Line Attenuation(Upstream) 28.1
Line Attenuation(Downstream) 47.5
Information from Plusnet support page:
Estimated line speed:
3.5Mb (This may vary between 2.5Mb and 6.5Mb) - Checked on 2014-08-11 11:35:13
Current line speed:
5.4 Mb
BT speedtester:
Down: 4.83 Mbps (of max 7.15)
Up: 0.29 Mbps (of max 0.45)
As you can see the results are normal-ish at the moment but can vary hugely in perceived speed.
5 REPLIES
Mansn
Grafter
Posts: 41
Registered: ‎02-02-2010

Re: Slow speed and poor pings resulting in taking ages to load pages

Was okay for two hours this morning but then the latency started spiking again:
http://www.thinkbroadband.com/ping/share/b7b6ed40b96b8070e97791d2ac04f3d2-02-09-2014.html
Community Veteran
Posts: 6,824
Thanks: 1
Registered: ‎27-10-2012

Re: Slow speed and poor pings resulting in taking ages to load pages

Is anyone running any services or anything on your network that might be using up the bandwidth? It looks like something is periodically using your connection (a Samknows box?).
Plusnet should uncap your upload - this should improve things generally.
Mansn
Grafter
Posts: 41
Registered: ‎02-02-2010

Re: Slow speed and poor pings resulting in taking ages to load pages

My partner was working from home today a little and I have been surfing the net but we have nothing that uses a large amount of bandwidth hogging the connection. Just a couple of laptops and smartphones that we have never had any issues with.
Acassim
Grafter
Posts: 1,075
Thanks: 1
Registered: ‎11-06-2007

Re: Slow speed and poor pings resulting in taking ages to load pages

Hi Mansn,
Sorry to hear that you're seeing speed issues. I've just run through a few quick checks and nothing seems to stand out as a cause, if anything your speed actually increased yesterday according to the line stats. The DLM upped your profile from 5.4 to 5.8mbps and the line is looking relatively clear.
As AndyH mentions, it could well be something connected to your internal network or possibly even someone close by connecting to your wireless network and downloading which is saturating your bandwidth. Have you checked that neither of the laptops are updating any software or have anything running that could be sending/receiving data? Additionally, do your phone have a cloud storage facility where they're synchronising?
I've placed an order for you to have the upstream uncapped so you should see an improvement here within the next 24 hours.
Mansn
Grafter
Posts: 41
Registered: ‎02-02-2010

Re: Slow speed and poor pings resulting in taking ages to load pages

Hi Adam,
Thanks for getting back to me. That's really appreciated.
I checked my network - there are no unknown devices connected to my router. I would be very surprised if there were as it is secured with WPA2 encryption and I assume it would take quite a while to crack that.
All the computers I have at home are regularly swept for viruses and spyware. There is nothing special going on.
I must say that today the internet seems a lot more responsive than it was 2 days ago. It would sometimes take 10 seconds just to load up google. I'll keep you updated here.