cancel
Showing results for 
Search instead for 
Did you mean: 

Slow speed and high noise margin

jwestbrook
Newbie
Posts: 7
Registered: ‎16-01-2011

Slow speed and high noise margin

I'm new to plusnet - had my line activated on the 14th Jan. Day one the connection was at 14Mb as BTs estimate suggested. An immediate speed test showed I was capped at 8Mb. Day two I was down to 8Mb, day three it had dropped to 6Mb and then on day five when the speed had finally dropped to 3Mb I complained via twitter and was told there was 'some missing info on you speed here, I've corrected it now'. Nothing changed so I phoned support only to be told I'm in the training period and my speed would go up and down. I explained it hasn't actually gone up, just down but the tech support chap was adamant he could do nothing until the ten days were done. Five days later it jumped back up to 6Mb and it was at this point I noticed my noise margin was massive (it fluctuates between 17 - 21db).
I'm currently running it from the test socket with the following connection stats:
ADSL Link Downstream Upstream
Connection Speed 6654 kbps 447 kbps
Line Attenuation 27.5 db 15.4 db
Noise Margin 21.2 db 20.9 db
I've tried two different routers (Netgear DG834GT and a Linksys wag320n) and both report similar stats. When I had my line activated it took the BT engineer ages to get it sorted. He kept disappearing off to the exchange then reappearing, mumbling and returning to the exchange. I live in a modern apartment (built within the last decade) in the middle of town.
I would provide you with a bt speedtester result but that's just failed due to an unknown error. If I put my phone number into BTs checker it reports 14Mb. If I put my router stats into kitz or any of the other adsl estimate sites it comes back with 14Mb.
If anyone has any suggestions or advice I'm all ears!
Cheers,
Jack
2 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Slow speed and high noise margin

The results would tend to indicate that due to instability or very high error rates during the training period the noise margin increased to 15dB (the normal maximum) and when this didn't cure it the line was banded.
This can't be sorted until the training period is completed but in the meantime I suggest you look at your internal wiring and specifically consider removing the ring wire
http://www.kitz.co.uk/adsl/socket.htm
jwestbrook
Newbie
Posts: 7
Registered: ‎16-01-2011

Re: Slow speed and high noise margin

Got an email on the 28th of Jan with the following:
Now that your service has now been active for 14 days, we thought we'd let you know the speed as it stands today, by way of comparison.
Estimated line speed: 7.5Mbps
Current line speed: 5.5Mbps
You can keep a track of your line speed through our website:
I think from this email might mean my training period is over. I live in rented accommodation and the wiring behind the master socket looks different to the pictures in the link you've provided. I'll take a closer look tomorrow when I've time.
Cheers for the reply,
J
[Moderator's note by Jim (Oldjim):  Full quote of preceding post removed, as per Forum Rules ]