cancel
Showing results for 
Search instead for 
Did you mean: 

Slow or NO upload speed

Toffer62
Newbie
Posts: 2
Registered: 30-11-2016

Slow or NO upload speed

I recently (last week) suffered a fault on my line which took a few days to resolve. In essence, the line had been cut about 1.9 km from the phone master socket. Initially all seemed well after the repair but in the last couple of days I have had either very slow or NO upload speeds. I have tried various speed test sites and whilst the ping times look OK and my download speeds are probably better than before I had the fault, the upload speed test has failed every time. The only site that returns a result for upload speed is the BT wholesale performance one, and that is giving me between 0 and 0.03 Mbps if I am lucky. It also shows much worse and variable ping times. I have two web cams, one of which streams constantly, that doesn't work at all except at about 07:00, and the other sends one 640x480 jpg every 15 seconds to an ftp server. The image is overwritten every time but the uploads are so bad that I barely get two or three lines of the image on the site they go to. Early in the morning is when I get the best speed but it just dies away to nothing soon after that. I am pretty sure the fault is not at my end since everything was tested to diagnose the original fault, any suggestions?

 

P.S. It has taken me umpteen tries and numerous error messages to post this and eventually I have had to resort to using a different computer in a different house!

2 REPLIES
hitchhiker43
Aspiring Pro
Posts: 166
Thanks: 20
Fixes: 4
Registered: 06-07-2016

Re: Slow or NO upload speed

Hello, you have not mentioned if the phone is working, like do you have dial tone and have you tried the quiet line test on 17070. The reason I ask is my broadband behaved much as yours when one of my line legs was open circuit (I had no dial tone). From your description this sounds like maybe an unattended site where you may not use the phone ?

Tp-link W8960n on longgggggggg line!
Toffer62
Newbie
Posts: 2
Registered: 30-11-2016

Re: Slow or NO upload speed

Hi hitchhiker43

 

Yes I have tried the phone and I have a normal dial tone but I haven't tried calling anyone. I didn't know about the test you mentioned and you are almost right about the site being unattended. There is only someone there one evening midweek and at weekends. It makes it difficult to know exactly when faults occur, I can only really tell by monitoring the two cameras, and it is even more difficult to arrange to be there for engineers. Getting through to Plusnet support is also a real pain and since I can't always be there, I can't do any of their suggestions when I eventually get hold of someone.