cancel
Showing results for 
Search instead for 
Did you mean: 

Slow download after a line fault

caoli
Newbie
Posts: 4
Registered: ‎25-10-2013

Slow download after a line fault

I've recently had a line fault which took over a week to resolve . The fault was down to one leg being dis due to corrosion. 
Since this was resolved on Tuesday, I'm struggling with download speed ( 250k D/L)
I live some distance from the exchange but for the past 18 months have pretty much have had D/L's of around 2mb to 2.5mb , and U/L of around 0.3mb to 0.4mb, which is actually beyond my expectation bearing in mind my rural location.
However since the line fault was fixed  my D/L is a maximum 0.25mb  U/L is averaging around 0.4mb, and pinging the speedtest website at around 40m/s
When I looked last night the D/L SNR was around 9 and the U/L SNR was around 14
I am assuming I need my profile resetting. How do I go about requesting this ?
I've listened to the line, and their is no noise on the line, post fix by the openreach engineer.
any advice would be greatly appreciated.
Tony Else
3 REPLIES
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Slow download after a line fault

Hi Tony,
Your line profile has updated itself this morning, if you run a speed test what results are you currently getting?
caoli
Newbie
Posts: 4
Registered: ‎25-10-2013

Re: Slow download after a line fault

Many thanks Chris.  Smiley
At work at the moment and will check when I get home later this evening.
caoli
Newbie
Posts: 4
Registered: ‎25-10-2013

Re: Slow download after a line fault

All back to normal. Thank you  Cool