cancel
Showing results for 
Search instead for 
Did you mean: 

Slow connection + Ping, but sync speed fine

rhydsnewi
Grafter
Posts: 99
Registered: ‎24-06-2014

Slow connection + Ping, but sync speed fine

I'm suffering with  strange issue on my plusnet ADSL connection.
Basically, my broadband speed has dropped from 6-odd mbit to 3.5mbit, while ping times to google have risen from around 30-40ms up to 600ms at times, but usually around 300-400ms
I've tried a different router with no change. The ADSL line stats show a solid 8128/448kbs link (as usual) with a solid noise margin.
Here's the results of a number speedtests I have performed recently

BT Wholesale speed test (basic)
Download speed (Mbps): 3.54
Upload speed (Mbps): 0.16
Ping latency(ms): 277
BT Wholesale speed (advanced)
Download speedachieved during the test was - 3.54 Mbps
For your connection, the acceptable range of speeds is 0.6 Mbps-7.15 Mbps.
Additional Information:
Your DSL Connection Rate :8.13 Mbps(DOWN-STREAM), 0.45 Mbps(UP-STREAM)
IP Profile for your line is - 7.15 Mbps
Plusnet esitmated line speed:

Estimated line speed:
    8Mb (Download speed could vary depending on line conditions. Estimates are the maximum speeds that your phone line can support. These speeds are dependent on the package you choose.) - Checked on 2015-01-22 09:33:59
Current line speed:
    7.15 Mb
This has come on the last few days. I have ordered a fibre upgrade if that's in any way connected
Any ideas anyone?
69 REPLIES
rhydsnewi
Grafter
Posts: 99
Registered: ‎24-06-2014

Re: Slow connection + Ping, but sync speed fine

Also, I have used both my phone and laptop to check, and have tried an ethernet cable all to no avail.
shure
Grafter
Posts: 509
Thanks: 1
Registered: ‎21-01-2013

Re: Slow connection + Ping, but sync speed fine

Oddly, I've noticed something the same and I appear to have an almost identical connection to you, resulting in this thread.  Mostly I've noticed the large fluctuations in the evening - is that your experience, too?
rhydsnewi
Grafter
Posts: 99
Registered: ‎24-06-2014

Re: Slow connection + Ping, but sync speed fine

It does sound reasonably similar yes, but its only come on in the last week or so.
I'll re-check my pings off-peak to compare
rhydsnewi
Grafter
Posts: 99
Registered: ‎24-06-2014

Re: Slow connection + Ping, but sync speed fine

Just checked this morning and pings are back in the 20-30ms range and speed is back up to 6.5mbps.
I'll re-check during peak time tonight but it certainly seems like a contention/congestion issue somewhere.
shure
Grafter
Posts: 509
Thanks: 1
Registered: ‎21-01-2013

Re: Slow connection + Ping, but sync speed fine

Mine is also back to 6.74Mbps down with a 17ms ping this morning
I've also noticed it in the last week or so.  Sounds like a very similar issue, both on 20CN
rhydsnewi
Grafter
Posts: 99
Registered: ‎24-06-2014

Re: Slow connection + Ping, but sync speed fine

Aye, definitely sounds like a linked problem, possibly a failure of some kind on the backhaul back to plusnet HQ
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: ‎24-07-2014

Re: Slow connection + Ping, but sync speed fine

I am not aware of any issues.
It would be interesting to know if the problems continue this evening though.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
rhydsnewi
Grafter
Posts: 99
Registered: ‎24-06-2014

Re: Slow connection + Ping, but sync speed fine

I'll check again this evening. Is there any partuclar data you need me to collect or will 20-odd pings to www.google.com suffice?
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: ‎24-07-2014

Re: Slow connection + Ping, but sync speed fine

Just try a few please, BBC.co.uk it always a popular test.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
rhydsnewi
Grafter
Posts: 99
Registered: ‎24-06-2014

Re: Slow connection + Ping, but sync speed fine

17:17 today (27/01/15). 20 pings to each host over stable wifi connection.
192.168.1.254 (router as a baseline)
    Packets: Sent = 20, Received = 20, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 7ms, Average = 3ms

www.bbc.co.uk
    Packets: Sent = 20, Received = 20, Lost = 0 (0% loss)
Approximate round trip times in milli-seconds:
    Minimum = 380ms, Maximum = 1110ms, Average = 710ms
www.google.co.uk
    Packets: Sent = 20, Received = 20, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 325ms, Maximum = 706ms, Average = 511ms

As an aside, pings to google this morning (8am) were around 20-30ms, so it seems to be a contention/peak time issue.
rhydsnewi
Grafter
Posts: 99
Registered: ‎24-06-2014

Re: Slow connection + Ping, but sync speed fine

19:17 on 27/01/15
Router:
    Packets: Sent = 20, Received = 20, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 2ms, Maximum = 4ms, Average = 3ms
bbc.co.uk
    Packets: Sent = 20, Received = 19, Lost = 1 (5% loss),
Approximate round trip times in milli-seconds:
    Minimum = 969ms, Maximum = 1405ms, Average = 1168ms
google.co.uk
    Packets: Sent = 20, Received = 20, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 666ms, Maximum = 1226ms, Average = 955ms


rhydsnewi
Grafter
Posts: 99
Registered: ‎24-06-2014

Re: Slow connection + Ping, but sync speed fine

20:22 on 27/01/15
google.co.uk
    Packets: Sent = 20, Received = 20, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 741ms, Maximum = 1040ms, Average = 898ms
bbc.co.uk
    Packets: Sent = 20, Received = 20, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 900ms, Maximum = 1776ms, Average = 1257ms
This is definitely an error/fault condition now. I will re-check in the morning to show the difference in latency
rhydsnewi
Grafter
Posts: 99
Registered: ‎24-06-2014

Re: Slow connection + Ping, but sync speed fine

22:40 on 27/01/15 and things are better. Still a few high pings, but nothing in four figures
google.co.uk
    Packets: Sent = 20, Received = 20, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 22ms, Maximum = 220ms, Average = 43ms
bbc.co.uk
    Packets: Sent = 20, Received = 20, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 23ms, Maximum = 164ms, Average = 43ms
rhydsnewi
Grafter
Posts: 99
Registered: ‎24-06-2014

Re: Slow connection + Ping, but sync speed fine

22:50 on 27/01/15 and things are back to rubbish again
google.co.uk
    Packets: Sent = 20, Received = 19, Lost = 1 (5% loss),
Approximate round trip times in milli-seconds:
    Minimum = 216ms, Maximum = 674ms, Average = 442ms
bbc.co.uk
    Packets: Sent = 20, Received = 20, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 648ms, Maximum = 1105ms, Average = 904ms