cancel
Showing results for 
Search instead for 
Did you mean: 

Slow broadband & high packet loss

PB
Newbie
Posts: 6
Registered: 04-11-2008

Slow broadband & high packet loss

Hi
I have noticed significantly slower broadband today. I do not check all the time, but it was verty slow today so I did and I have managed to achieve around a miserable 480 kb/s - 500kb/s . Normally I can get between 2 & 3.5 Mb/s. Actual sync speeds seem fine at  4928 kb/s down and 640 kb/s up. i.e normal. Packet loss pinging next hop address 195.166.128.93 is about  5-10%. Ping times are about 100 - 200ms!.
This has been going on for some hours. No sign of any improvement.
Any ideas ?


4 REPLIES
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Slow broadband & high packet loss

PB
Newbie
Posts: 6
Registered: 04-11-2008

Re: Slow broadband & high packet loss

Thanks pierre_pierre
It's good to know I'm not alone!
In the last 5 mins it seems that someone has thrown a switch and I can now get 4Mb/s - ping times down, packet loss gone....
Cheers
PB

Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: Slow broadband & high packet loss

Those speeds really don't look good. The changes we made to try to resolve the issues will clear themselves at 11 so it should go back to normal. I'll pass your feedback on to the traffic management gurus and see what they come up with next.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
PB
Newbie
Posts: 6
Registered: 04-11-2008

Re: Slow broadband & high packet loss


Thanks Chris
I'm afraid it's not good tonight either so the guru's have failed!
Similar symptoms. lousy speed, packet loss, etc
Download 228kb/s  :-(
Upload 305 kb/s
It feels very laggy as you can imagine.
PB