cancel
Showing results for 
Search instead for 
Did you mean: 

Slow TBB speedtest

Community Veteran
Posts: 26,631
Thanks: 865
Fixes: 10
Registered: 10-04-2007

Slow TBB speedtest

Thinkbroadband speed tests are odd tonight - I'd normally expect to see around 6.7mbps



Speedtest.net and BT's test are near normal. IP Profile is nailed on 7.15 as normal, portal current line speed is the same. Tests conducted wired.
Router stats are excellent as normal:
Uptime: 23 days, 0:53:33
DSL Type: ITU-T G.992.1
Bandwidth (Up/Down) [kbps/kbps]: 832 / 8,128
Data Transferred (Sent/Received) [GB/GB]: 3.11 / 12.70
Output Power (Up/Down) [dBm]: 12.5 / 20.0
Line Attenuation (Up/Down) [dB]: 11.0 / 20.0
SN Margin (Up/Down) [dB]: 13.0 / 6.5
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / TSTC
Loss of Framing (Local/Remote): 36 / -
Loss of Signal (Local/Remote): 4 / -
Loss of Power (Local/Remote): 0 / -
Loss of Link (Remote): -
Error Seconds (Local/Remote): 256 / -
FEC Errors (Up/Down): 0 / 0
CRC Errors (Up/Down): 246 / 263
HEC Errors (Up/Down): - / 231

This is a normal test for me:
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
5 REPLIES
Community Veteran
Posts: 3,187
Thanks: 20
Fixes: 2
Registered: 31-07-2007

Re: Slow TBB speedtest


Normal here on  ptw-bng01
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Community Veteran
Posts: 26,631
Thanks: 865
Fixes: 10
Registered: 10-04-2007

Re: Slow TBB speedtest

You've just reminded me: ptw-ag01
Just tried again:

and after a hop to pcl-ag02 better speed but still very variable:
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Slow TBB speedtest

ptn-ag02



All pretty normal here, although I've never been sure why the x6 results are always rubbish.
Superuser
Superuser
Posts: 11,063
Thanks: 2,419
Fixes: 21
Registered: 22-08-2007

Re: Slow TBB speedtest

Jelv,
What is your BQM like?  Any sign of congestion there?
Kevin
Community Veteran
Posts: 26,631
Thanks: 865
Fixes: 10
Registered: 10-04-2007

Re: Slow TBB speedtest

I've been asked to change to my normal login instead of the IPv6 login and for some reason in doing so the router has reverted to not responding to WAN pings. I've just got home after two days in London (daughter at St James's Palace for DoE Gold presentation), found the red BQM and sorted it out so I can't tell. We'll have to see what it is like next Monday.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)