cancel
Showing results for 
Search instead for 
Did you mean: 

Slow Speed??

Torazz
Dabbler
Posts: 11
Registered: ‎05-06-2009

Slow Speed??

Hi,
I've decorated the last couple of days and have d/c my router a number of times.
Now i have plugged everything back in exactly as it was but my d/l speed is 500kbps when it is normally almost 5000kbps
The router is connected at 4928 which is the normal type of connection, but i cant understand why my speedtest is only 500kbps when it normal is 4600kbpsHuh?
5 REPLIES
Community Veteran
Posts: 17,880
Thanks: 1,643
Fixes: 19
Registered: ‎06-11-2007

Re: Slow Speed??

As you have disconnected your router, several times in a short space of time, the electronic equipment at the exchange has decided there is a fault on your line.... leave it plugged in continuously from now on, and see how the speed is a a couple of days time... you may need to re-boot the router then, but only once during daylight hours,.... this may give you an increase in speed.... however you may have to wait for the 10 day period before your speed returns to "normal" 5 megs you had before.
Torazz
Dabbler
Posts: 11
Registered: ‎05-06-2009

Re: Slow Speed??

thks Shutter i thought this maybe the case.
But why does it synch at my normal speed?
Superuser
Superuser
Posts: 9,815
Thanks: 1,189
Fixes: 68
Registered: ‎06-04-2007

Re: Slow Speed??

It's possible you had a low sync speed after one of the disconnections with that causing your BT IP Profile to be reduced, perhaps to 750kbps. A diagnostic speedtest at http://www.speedtester.bt.com will give your IP Profile. Also check the Plusnet mirror given as Current line speed in the Member Centre here.
If your IP Profile has reduced, typically it takes 2-3 days of continuous connection before the BT systems increase your IP Profile again and pass the new value to Plusnet. Your download speed should increase again when that happens.
David
Torazz
Dabbler
Posts: 11
Registered: ‎05-06-2009

Re: Slow Speed??

as i said my BT IP Profile comes back as 4.46Mbps.
and my router is synched at just over 5.0Mbps.
but my download speed is still only around 700kbps.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Slow Speed??

Hi Torazz,
Did you disconnect the router at all yesterday, in particular last night? The connection seems stable at the moment and has been up for 36 hours so if that stays the case a reboot of the router on Wednesday (ideally around lunchtime) should see everything restored with any luck. If it doesn't then we can arrange an SNR reset for you that should restore the profile within a short time.