cancel
Showing results for 
Search instead for 
Did you mean: 

Slow Internet & Frequent Disconnections

thedonut
Dabbler
Posts: 16
Thanks: 4
Registered: 25-05-2016

Slow Internet & Frequent Disconnections

 Hello,

 

Last night especially our internet became unusable. I tried disconnecting all devices and rebooting all the hardware and ended up just giving up as nothing would solve it.

In addition, we've been having some frequent disconnects - I've tried a variety of things including:

  • Using the test socket
  • With and without micro filters
  • Direct connection
  • Removing all devices

Unfortunately none of it seems to have had an affect. My plusnet username is the same as my forum username. Are there any staff that could chime in, perhaps show my connect/disconnect stats?

 

Thank you

 

6 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,650
Thanks: 642
Fixes: 162
Registered: 05-04-2007

Re: Slow Internet & Frequent Disconnections

 

Sunday and Tuesday there were bursts of disconnections between 9 and 11pm.

 

  Upstream DSL Link Information Downstream DSL Link Information
Loop Loss: 31.6 58.0
SNR Margin: 21.9 8.7
Errored Seconds: 0 6
HEC Errors: 0  
Cell Count: 3046 32692
Speed: 108 2856
 
Maximum Stable Rate (KBPS): 2848 Fault Threshold Rate (KBPS): 2278
Mean Time Between Retrains (Seconds): 83784 Mean Time Between Errors Upstream (Seconds): 1088
Indicative Line Quality: A Mean Time Between Errors Downstream (Seconds): 19

 

The mean time between errors is lower than ideal.

 

How are you currently connected?

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
thedonut
Dabbler
Posts: 16
Thanks: 4
Registered: 25-05-2016

Re: Slow Internet & Frequent Disconnections

  • My PC itself is hard wired to the router.
  • The Plusnet router is wired direclty into a pre-filtered BT socket

That said, I've tried removing the filter on the BT socket and using it direct and I've also tried using it without the BT pre-filter and a micro filter instead - none of them seem to make any difference.

 

Last night, I couldn't even browse the web.

Community Gaffer
Community Gaffer
Posts: 17,650
Thanks: 642
Fixes: 162
Registered: 05-04-2007

Re: Slow Internet & Frequent Disconnections

Thanks for that. It's worth completing the fault checker you started so this can get reported through https://faults.plus.net

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
thedonut
Dabbler
Posts: 16
Thanks: 4
Registered: 25-05-2016

Re: Slow Internet & Frequent Disconnections

Chris,

It's worth noting that I bought a new router last night and configured it. (TP-Link Archer D2)

Everything was working fine from about 6PM until around 9PM and since then I've either got no connection at all, or a connection that is so slow it's unusable.

 

I can't complete the troubleshooter as I am at work but this morning I continued to have no connection. The status of the internet fluctuates from simply failing to connect/sync to connecting and showing a sync/data rate of 600/3000 but not actually having an working internet. 

Can I somehow escalate this further? It's been left overnight and we still have no connection. The things I have tried are noted below - all of which have had no success.

 

  • Replacing the micro filter
  • Using the pre-filtered BT socket
  • Using the test socket with a micro filter
  • Replacing the Plusnet router/modem with a TP-Link one (properly configured)
  • Forcing Google DNS to all DHCP clients(8.8.8.8/8.8.4.4) in an effort to see if it was DNS issue
  • Using multiple devices (Macbook and Desktop)
  • Attempting a manual re-sync/disconnect of the internet using router control panel
  • Replacing the cable between the router and the phone socket

Thank you.

 

prz3m3k
Hooked
Posts: 8
Registered: 24-05-2016

Re: Slow Internet & Frequent Disconnections

I think its not about your hardware or enyone else  on this forum...

Its to many people having the same problem from few days (including me)

Im already waiting 3 days to get any answer for my ticket...

My internet was slow always (from 3 to 5 Mbps) but now im glad if my speed is more than 0.50 Mbps, i need to wait ages to load some web pages as well. I tried ping www.google.com -t  and get 21% packet lost ( 21/100 attempts).

 

I have no idea how long it will take and whether they can fix it.

 

Cheers

"May the Force be with you"

Superuser
Superuser
Posts: 11,929
Thanks: 3,289
Fixes: 22
Registered: 22-08-2007

Re: Slow Internet & Frequent Disconnections

@thedonut,

A Warm welcome to the forums.  Have you checked your phone line for noise?

Please perform a quiet line test - dial 17070 select option 2 using a corded phone plugged into the test socket behind the face plate of the master socket. It should be silent. A noisy phone line (or no dial tone) will have a marked adverse impact on the performance of broadband.

If the line is noisy or there is no dial tone, then a PHONE LINE fault needs to be raised with your phone provider. If this is PlusNet, you can report a fault on line using the button below.

 

Looking at the plot posted by @Chris is there anything high switches on/off at the time of the clusters of drops?