cancel
Showing results for 
Search instead for 
Did you mean: 

Slow Connection

Thabo
Newbie
Posts: 4
Registered: 23-04-2015

Slow Connection

Hi
So our connection has been running at about half it's usual speed for a few weeks now, assumed it was due to the extra traffic from the holidays, but they have past and nothing has changed.  Noticed that a number of people are experiencing similar issues as well.
Our usual connection is around 4.5 Mbps down, 0.2 Mbps up and a ping of 60.
Currently sitting around 1.8 Mbps down, 0.3 Mbps up  and a ping from 40 - 60.
The phone line is clean and the filters all work.  I plugged the router into the master socket and ran some tests but no difference.
Connected through wire to the router.
The router is a TP-Link TD_W8961ND
I keep getting an error when trying to run the BTWholesale IP Profile test.
Thanks
6 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Slow Connection

As your line appears to be on 20CN there are two possibilities
The BT profile is stuck
The Plusnet copy is stuck if the BT one isn't
This will need staff input
Thabo
Newbie
Posts: 4
Registered: 23-04-2015

Re: Slow Connection

Thanks for the explanation.
Hope the issue can be resolved soon, this speed is becoming a pain.
Plusnet Help Team
Plusnet Help Team
Posts: 5,330
Thanks: 486
Fixes: 181
Registered: 01-01-2012

Re: Slow Connection

The BT Profile was stuck at 2mbps but I've pushed through a reset to try to get this to increase.
Try it in the next few hours and let us know if your still having issues.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
Thabo
Newbie
Posts: 4
Registered: 23-04-2015

Re: Slow Connection

The connection hasn't changed.
Both your's and BT's current line speeds say 2Mb still
I lost connection for a few minuets around 10:40, about the same time you posted your message.
Screen shot taken at 13:50.
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: Slow Connection

The profile we're seeing on BT's side is 4500. Can you try a single disconnect/reconnect and test again?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Thabo
Newbie
Posts: 4
Registered: 23-04-2015

Re: Slow Connection

Ran the test again.
Speed is back up to 4.25.
Thank You Smiley