cancel
Showing results for 
Search instead for 
Did you mean: 

Sloooooooow

oldskooldaze
Dabbler
Posts: 13
Registered: 03-04-2012

Sloooooooow

Internet has been slow for weeks now,  have done a reset
does the below information mean anything ?

DSL Connection
Link Information

Uptime: 10 days, 9:39:02
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 1,279 / 19,147
Data Transferred (Sent/Received) [MB/GB]: 403.27 / 7.77
Output Power (Up/Down) [dBm]: 12.6 / 0.0
Line Attenuation (Up/Down) [dB]: 11.1 / 19.5
SN Margin (Up/Down) [dB]: 6.2 / 2.6
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 1 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 9,520 / 0
FEC Errors (Up/Down): 0 / 0
CRC Errors (Up/Down): 24 / 54,292
HEC Errors (Up/Down): 26 / 403,506

http://www.speedtest.net/my-result/3377340130
1 REPLY
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Sloooooooow

That speedtest result looks around what I'd expect, and doesn't seem slow on an ADSL2+ service. Your line is connecting to the exchange at 19147. That's this part of those stats:
Quote
Bandwidth (Up/Down) [kbps/kbps]:  1,279 / 19,147

A sync speed of 19147 will give you a connection profile from the line management of 16887. This matches our systems.
The throughput speed (the speed you see on a speedtest) will always be slightly below this so a throughput of 15.7Mb/s is what I'd expect really.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff