cancel
Showing results for 
Search instead for 
Did you mean: 

Seven days waiting for an answer

FIXED
Egbert_Nosh
Hooked
Posts: 6
Registered: ‎19-07-2016

Seven days waiting for an answer

It is now seven days since I saw anything from tech support on the trouble ticket I opened, so I'm opening one on here. In that time, my download speed has been no better than 0.18Mbps (or 180Kbps). Upload is fairly steady at 0.34Mbs.

My router shows the DSL line is up and is at 287 kbps / 446 kbps. In the past this was 8888 kbps/ 446 kbps. Resetting the DSL line via router has no effect. Powering down the router for minutes, or hours, does not change this. The phone line 'seems' to be working, albeit with a few crackles now and then. 

Noise margin down/up is 11db/28db

Output power down/up is 16db/12db

Attenuation down/up is 41db/23db

When I first phoned, I was asked if I had another router. Surprisingly, I didn't. They said they'd call back on my mobile, and didn't. They did call back on my landline (also PlusNet), but I couldn't get there in time as I was reassembling the phone socket. Nothing since.

Is this likely to be a router issue on my end? All my settings are the same as ever.

Whatever, seven days without any answer to an open trouble ticket looks pretty poor from here. I was considering going to FTTC before this.

5 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 2,145
Thanks: 372
Fixes: 117
Registered: ‎22-08-2015

Re: Seven days waiting for an answer

Hello there. I'm sorry to hear that you've not yet had a response to your ticket. 😞
Could you PM me your username or the ticket number? And I will to look into this tomorrow for you.

 

[Edit]

Thanks for your PM @Egbert_Nosh

I've updated both of your tickets for you. I'll monitor the tickets my self for your response.

From when I joined the Plusnet Help Team in May 2017 my main Community account is @Gandalf.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Staff
Egbert_Nosh
Hooked
Posts: 6
Registered: ‎19-07-2016

Re: Seven days waiting for an answer

Whilst I'm grateful for the swift response to me opening a thread on this forum, it is now two days since I posted my results in the member centre, having purchased a new modem, and posting the results, which were of course exactly the same as with the old modem. There has been no answer.

 

My profile looks like it has looked since I opened this thread.

Profile Info: WBC 160K - 288K Medium delay (INP Cool 6dB Downstream, 448 Medium delay (INP 2) 6dB Upstream

Therefore, the best I'm ever going to get is about 160Kbps. Why aren't PlusNet changing this profile?

Plusnet Staff
Plusnet Staff
Posts: 2,145
Thanks: 372
Fixes: 117
Registered: ‎22-08-2015

Re: Seven days waiting for an answer

Fix

Sorry that your ticket hasn't been picked up yet. I'm looking into your account now.

 

[Edit]

@Egbert_Nosh I've reset your line and have updated your ticket.

From when I joined the Plusnet Help Team in May 2017 my main Community account is @Gandalf.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Staff
Egbert_Nosh
Hooked
Posts: 6
Registered: ‎19-07-2016

Re: Seven days waiting for an answer

Thanks Anoush. That reset from your end has now worked, and I have 8725kbps down and 446kbps up. So, in real life, I'm back to 4.3Mbps, from 160kbps.

Plusnet Staff
Plusnet Staff
Posts: 2,145
Thanks: 372
Fixes: 117
Registered: ‎22-08-2015

Re: Seven days waiting for an answer

Thanks for getting back to me. I'm glad that your speed is back to normal again.

If we can help further please feel free to get back to us.

From when I joined the Plusnet Help Team in May 2017 my main Community account is @Gandalf.
If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Staff