cancel
Showing results for 
Search instead for 
Did you mean: 

Server failure

Squib
Dabbler
Posts: 15
Registered: 01-11-2016

Server failure

The last couple of days I have had a lot of messages on my iPad "safari can't connect because the server is down" . I think there is a problem in the network , any thoughts.

12 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 17,636
Thanks: 619
Fixes: 159
Registered: 05-04-2007

Re: Server failure

We're seeing a few disconnections on your line:

 

 
Your line is also connecting at a lower speed that I'd expect.
 

Can you run through the troubleshooting here and let us know how you get on:

 http://www.plus.net/support/broadband/bbfaults/

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
Squib
Dabbler
Posts: 15
Registered: 01-11-2016

Re: Server failure

I have run through all those tests , nothing's changed. I am getting "server stopped responding " too many times. The problem is in the network.

Plusnet Help Team
Plusnet Help Team
Posts: 12,735
Thanks: 104
Fixes: 32
Registered: 27-04-2007

Re: Server failure

If you can report a fault online and as the next step, then drop me a reply back here I'll make sure we follow things up for you: http://faults.plus.net

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Squib
Dabbler
Posts: 15
Registered: 01-11-2016

Re: Server failure

The only way to prove my problem is , if I could get someone to mirror my transactions on the internet whilst it is happening. I still say the problem is with the server in the network.

Squib
Dabbler
Posts: 15
Registered: 01-11-2016

Re: Server failure

Chris , do me a favour and test the speed I am getting , the line has been stable for the past 3 days.

please could you explain to me why you think the speed will increase when the line has been stable for 3 days, I don't get it !

Cagney1994
Rising Star
Posts: 304
Thanks: 5
Fixes: 2
Registered: 28-07-2013

Re: Server failure

I agree. It's certainly possible it could be a PN server issue. Similar thing happens to me now and again and I just change servers (either to Google's or Open DNS) and everythings fine.

 

I just wish PN would admit it when it's a problem at their end.

Squib
Dabbler
Posts: 15
Registered: 01-11-2016

Re: Server failure

Monday morning , again no network , server not responding. The only way I can get it to work is disconnecting , so that the broadband resets itself, I am getting increasingly fed up with Plusnet reaction to my problems. I am paying for a service that I am not receiving.

Plusnet Help Team
Plusnet Help Team
Posts: 17,636
Thanks: 619
Fixes: 159
Registered: 05-04-2007

Re: Server failure

We're still seeing a lot of disconnections on your line, I can see you've reported a fault and when we tested it pointed towards a possible issue on the phone line itself and is showing a 'loop condition'. This is often causing by internal equipment.

If you've ruled out your internal equipment, the next step is for an engineer visit, I can see we've asked for this on the fault ticket.

 

 
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
Squib
Dabbler
Posts: 15
Registered: 01-11-2016

Re: Server failure

Air there was a loop on the line the phone wouldn't work , but it does work.

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 17,636
Thanks: 619
Fixes: 159
Registered: 05-04-2007

Re: Server failure

Testing identified that there may be a loop condition, the next step is an engineer to investigate.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
Squib
Dabbler
Posts: 15
Registered: 01-11-2016

Re: Server failure

Unfortunately I note with some concern, on the morning before I have an engineer coming to test my line , my broadband is suddenly working at twice the speed it normally works at. What do OPENREACH do , which they don't normally do , to get my broadband to where it should be Huh

Squib
Dabbler
Posts: 15
Registered: 01-11-2016

Re: Server failure

Message for Chris the Gaffer or anyone else who can do it , please could you send me the graph of my line disconnections for Thursday the 10th November, I am most interested in the period from 12 midday to 14.00 in the afternoon. I think we had a disconnection around 12.45 , would I be correct ? If I am we still have a problem with our line.