cancel
Showing results for 
Search instead for 
Did you mean: 

Sent e-mails not reaching other plus net/f9 accounts?

adamrickets
Dabbler
Posts: 13
Registered: 15-10-2007

Sent e-mails not reaching other plus net/f9 accounts?

I have four mailboxes  on one account and as of yesterday it seems that none of the mailboxes can successfully send to another plusnet/f9 address. All 4 mailboxes work fine using webmail and all 4 are able to collect messages using my e-mail client on both my home computers - At first I assumed that all 4 could not send any messages (even though they appear to be sent and I receive no undelivered messages) as I was testing them by attempting to send messages between the mailboxes and to their own mailboxes , as well as to a couple of people who are also with plusnet/f9. However I have sent two messages to people not with plusnet/f9 and these have been received with no problem.
Can this be so ?
Is it possible that I can send to other addresses but not to plusnet ones?
Any help would be appreciated as I can't test this myself by sending myself messages!
Thanks
ADAM
23 REPLIES
Community Gaffer
Community Gaffer
Posts: 12,999
Thanks: 784
Fixes: 70
Registered: 04-04-2007

Re: Sent e-mails not reaching other plus net/f9 accounts?

Hi Adam,
I've just sent 2 emails between two of the mailboxes on your account using relay.force9.net and they arrived immediately. I've not deleted them so you should see them via webmail/your mail client. I'm suspecting you may have something misconfigured at your side. You are using the login convention <username>+<mailbox_name> to log in to each mailbox aren't you?

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

rlunn
Newbie
Posts: 1
Registered: 02-11-2007

Re: Sent e-mails not reaching other plus net/f9 accounts?

Is this the only way to get the attention of the tech support at Force 9.I have been attempting to check my e mails all this evening.I have not received anything since 27 october.I am waiting for a link to be sent to me to download some soft ware.This evening I have sent 3 e mails to myself at different times and I have not received any of them.This appears to be serious enough to change my e mail provider.What makes it worse I am A pay as you go customer and all the time I am on line I pay for the phone call!!
roger
Tony_W
Grafter
Posts: 745
Registered: 11-08-2007

Re: Sent e-mails not reaching other plus net/f9 accounts?

My test email did not arrive because it was marked as spam and was sitting in the webmail spam folder.
There is another topic ongoing about this:
http://community.plus.net/forum/index.php/topic,2625.0.html
Have you checked that your emails are not being treated as spam and deleted/moved?
Community Gaffer
Community Gaffer
Posts: 12,999
Thanks: 784
Fixes: 70
Registered: 04-04-2007

Re: Sent e-mails not reaching other plus net/f9 accounts?

Quote from: rlunn
Is this the only way to get the attention of the tech support at Force 9.I have been attempting to check my e mails all this evening.I have not received anything since 27 october.I am waiting for a link to be sent to me to download some soft ware.This evening I have sent 3 e mails to myself at different times and I have not received any of them.This appears to be serious enough to change my e mail provider.What makes it worse I am A pay as you go customer and all the time I am on line I pay for the phone call!!
roger

Roger, I have checked all the mailboxes on your account and they *all* have email on the server. The only exception to this is the catch-all address which is empty.
I don't suppose the email you were waiting for is related to a certain piece of protection software? If so then it's sat on the server waiting to be downloaded. If it's not getting through to you then the problem is to do with your local configuration and not the service we're providing.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

adamrickets
Dabbler
Posts: 13
Registered: 15-10-2007

Re: Sent e-mails not reaching other plus net/f9 accounts?

Bob thanks for your reply
I did receive two test e-mails this morning - although  I deleted them before reading your post !!
I can pick up all messages OK but I still cannot send a message to myself or to one of the other mailboxes.
I am using the normal login convention as I can pick up other messages.
I have tried this with two computers from home.
Could they ,having been sent, be finding their way into your spam folders?
Have just sent a message to my "adam" mailbox from my "adam" mailbox and no luck so far....08.35 am
Thanks for your help
ADAM
Superuser
Superuser
Posts: 2,594
Thanks: 279
Fixes: 5
Registered: 06-04-2007

Re: Sent e-mails not reaching other plus net/f9 accounts?

Are they definately being sent?  I had a problem on someones computer a while ago where anything sent from outlook was just sitting in the outbox and never actually attempting to be sent.  No errors where given.  I solved it by deleting the account in Outlook and recreating it.
Phil
Community Gaffer
Community Gaffer
Posts: 12,999
Thanks: 784
Fixes: 70
Registered: 04-04-2007

Re: Sent e-mails not reaching other plus net/f9 accounts?

Quote from: adamrickets
Bob thanks for your reply
I did receive two test e-mails this morning - although  I deleted them before reading your post !!
I can pick up all messages OK but I still cannot send a message to myself or to one of the other mailboxes.
I am using the normal login convention as I can pick up other messages.
I have tried this with two computers from home.
Could they ,having been sent, be finding their way into your spam folders?
Have just sent a message to my "adam" mailbox from my "adam" mailbox and no luck so far....08.35 am

I've just sent some test emails to the adam mailbox from the adam mailbox and they've got through. You've got your spam settings configured to delete email at the server level so i've changed this to deliver to your spam folder instead so we can see if that's where the messages are going.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

adamrickets
Dabbler
Posts: 13
Registered: 15-10-2007

Re: Sent e-mails not reaching other plus net/f9 accounts?

Thanks a lot
I have collected your two tests.
This morning I have just e-mailed a friend from all four of my mailboxes. All four were received and they have successfully replied to all four !!
It would seem therefore that settings my end must be OK as I can definitely send and receive from all mailboxes.
There must however be something going on with the messages sent between my own mailboxes - lets hope the change in spam folder deletion setting sheds some light.
Thanks for your help
ADAM
Community Veteran
Posts: 26,534
Thanks: 774
Fixes: 9
Registered: 10-04-2007

Re: Sent e-mails not reaching other plus net/f9 accounts?

This morning I've deleted an alias, recreated it as a redirect, deleted a second alias and recreated it as a redirect. I've had emails for the first three actions but the email for the last action has been "lost in action" for nearly an hour.
Clearly some emails are being lost somewhere. Angry
Edit: ...and no the email is not in my spam folder before anyone asks.
Edit2: I've checked in my tickets and it says the email was sent at 8:49am and I'm missing the email for another action after that that shows in my tickets.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
adamrickets
Dabbler
Posts: 13
Registered: 15-10-2007

Re: Sent e-mails not reaching other plus net/f9 accounts?

Thanks for your efforts
I can see the three tests sent to my Adam box
I have just sent(09.34 to 09.36) messages from all 4 of my boxes to themselves.
No sign of them in my inbox or spam folder yet
I do have a domain name hosted with you..
aatv.co.uk
and this is the address I use when sending to these mailboxes
Hope this helps
ADAM
Community Gaffer
Community Gaffer
Posts: 12,999
Thanks: 784
Fixes: 70
Registered: 04-04-2007

Re: Sent e-mails not reaching other plus net/f9 accounts?

Adam,
I hadn't changed the settings for your hosted domain and it will still have been deleting messages marked as spam. I've changed it now. The changes can take up to 30 minutes to take effect but I'm pretty sure spam detection is what's causing your problems.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Community Gaffer
Community Gaffer
Posts: 12,999
Thanks: 784
Fixes: 70
Registered: 04-04-2007

Re: Sent e-mails not reaching other plus net/f9 accounts?

I have also raised a priority 1 problem on this.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Kyuuketsuki
Dabbler
Posts: 11
Registered: 04-08-2007

Re: Sent e-mails not reaching other plus net/f9 accounts?

Two people called me today and told me that mail was bouncing back to them ... that doesn't seem to be a spam problem does it? I mean spam protection wouldn't make mail bounce ... er ... I think.
Kyu
Community Veteran
Posts: 26,534
Thanks: 774
Fixes: 9
Registered: 10-04-2007

Re: Sent e-mails not reaching other plus net/f9 accounts?

It looks like it could:
http://community.plus.net/forum/index.php/topic,2639.msg25775.html#msg25775
Edit: Priority 1 problem now open for this
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)