cancel
Showing results for 
Search instead for 
Did you mean: 

Same old disconnect issues leading to profile drop...

StingA
Grafter
Posts: 162
Thanks: 6
Registered: ‎22-06-2009

Same old disconnect issues leading to profile drop...

Same sort of thing as the last time I whined really. Broadband up for about 7days, remoting to my machine from work (during lunch and such..) and I lose connection, line has disconnected and not reconnected - this happens once or twice a week and sometimes it really winds me up. So I get home and restart my router to get my line to come back up. Sometimes like today I find that BT have lowered my profile. This only happens maybe 15-20% of the time, so hardly at all normally my profile is at 7150 and I get lovely speeds because I live very close to my exchange. The only pattern I have seemed to spot in all of this is after I reboot the router and it reconnects about 5mins later it will disconnect again for about 10seconds but then reconnect on its own, this happens almost every time I reboot the router.
Have been disconnect again at 20:23 Sad and again it didn't reconnect so had to restart the router.
Seems maybe its something more as after using the net tonight browsing is reaaaaalllllyyyy slow, I left a 4mb picture uploading to tesco photo and went to walk the dogs, came back and it was only 1/4 done :*(
Tonight I noticed that my router stats look pretty unusual compared to normal, please see pictures below.
Normal Router:

Router Tonight:

Normal Speed

Tonight Speed

Any ideas?
1 REPLY
StingA
Grafter
Posts: 162
Thanks: 6
Registered: ‎22-06-2009

Re: Same old disconnect issues leading to profile drop...

My line is still really bad, disconnects. Logmein or VPN is impossible and browsing is painful Sad Router stats are the same as last night. Plusnet told me to try a different router which I have, old bthomehub one. Router Stats from homehub below..
ADSL firmware version : A2pB018c1.d16m-1
Connection mode : G.DMT
Type : Fast
Noise margin (dB) :6.3
Attenuation (dB) : 33.0
Attainable download rate (kbps) : 4800
ADSL status : Connected [0]

Downstream Upstream
Rate (kbps) 4768 64
This is what Plusnet suggested... If anyone else has any suggestions or ideas I will appreciate them. I use a ADSL nation filtered face place but I will plug directly into the master tomorrow.
Dear ,
Thank you for your query.
I have done some tests on your line and the issue does appear to be to do with your sync. The test results are below:
[were not very readable pasted]
The upstream errors would usually indicate an issue with your router or the line card, obviously your router would need to be tested before an engineer can be sent to the exchange as if your router is at fault the engineer would charge for a false callout.
So as long as you are 100% sure nothing your side of the test socket is at issue please feel free to continue raising your fault on the member centre via http://faults.plus.net
You can check your account online at http://my.plus.net find guides to our services at http://support.plus.net or check out our community at http://community.plus.net
Please do not hesitate to get back in touch online at http://contactus.plus.net or by phone on 0845 140 0200 if we can be of further assistance.
Kind regards