cancel
Showing results for 
Search instead for 
Did you mean: 

Safeguard not working properly!

Leah66688
Dabbler
Posts: 10
Thanks: 1
Registered: 01-04-2017

Safeguard not working properly!

Ive done all my setting on my safeguard. i reset the router, i waiting till this morning to see if it works, but it doesnt. It still keeps blocking me out of pages. Nothing i do is working. What should i do?

8 REPLIES
Cagney1994
Rising Star
Posts: 304
Thanks: 5
Fixes: 2
Registered: 28-07-2013

Re: Safeguard not working properly!

@Leah66688 - Have you gone back into the Safeguard settings to see what's wrong?

Leah66688
Dabbler
Posts: 10
Thanks: 1
Registered: 01-04-2017

Re: Safeguard not working properly!

Yes I have anni can't anything wrong with the settings
Plusnet Staff
Plusnet Staff
Posts: 17,640
Thanks: 534
Fixes: 159
Registered: 05-04-2007

Re: Safeguard not working properly!

Is it definitely Safeguard causing this issue? What error shows up when you cannot get to a website?

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Leah66688
Dabbler
Posts: 10
Thanks: 1
Registered: 01-04-2017

Re: Safeguard not working properly!

Yes because my mobile internet let's me go on them sites. Just goes to the safeguard protect page. I click to permantly unblock the page and it just goes back to that page
Leah66688
Dabbler
Posts: 10
Thanks: 1
Registered: 01-04-2017

Re: Safeguard not working properly!

What do I do?
Plusnet Staff
Plusnet Staff
Posts: 17,640
Thanks: 534
Fixes: 159
Registered: 05-04-2007

Re: Safeguard not working properly!

We're seeing 2 connections on your account, have you given a router to a friend/family member or helped them to connect with your details? If so they need to ensure they are connecting on their own username/password as this will be causing issues with Safeguard as it won't know which IP address to assign the profile to.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Leah66688
Dabbler
Posts: 10
Thanks: 1
Registered: 01-04-2017

Re: Safeguard not working properly!

I got sent out another router box that I need to send back. But it hasn't been open. It's still in its packaging.
Plusnet Staff
Plusnet Staff
Posts: 17,640
Thanks: 534
Fixes: 159
Registered: 05-04-2007

Re: Safeguard not working properly!

Can you send me a private message with the serial number of the router you're currently using please.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff