cancel
Showing results for 
Search instead for 
Did you mean: 

SSL and gateway pcl-bng01

Community Veteran
Posts: 5,424
Thanks: 654
Registered: 23-09-2010

SSL and gateway pcl-bng01

I'm curious whether I had some weird glitch or whether there is a gateway problem.
Anyway a couple of minutes ago I tried sending an email and it was rejected with some SSL problem.
Tried a few times same problem.
This was on gateway pcl-bng01.
Changed to gateway pcl-bng03 and the email was sent.
Any ideas why?
6 REPLIES
Community Veteran
Posts: 1,232
Thanks: 18
Fixes: 2
Registered: 22-06-2012

Re: SSL and gateway pcl-bng01

I'm on  bng-01, no probs here.
Superuser
Superuser
Posts: 10,387
Thanks: 1,895
Fixes: 19
Registered: 22-08-2007

Re: SSL and gateway pcl-bng01

What do you mean by "SSL problem" and are you referring to PlusNET email servers?  PlusNET email servers do not support SSL.
Community Veteran
Posts: 5,424
Thanks: 654
Registered: 23-09-2010

Re: SSL and gateway pcl-bng01

I was accessing gmail accounts through outlook.
Community Veteran
Posts: 5,424
Thanks: 654
Registered: 23-09-2010

Re: SSL and gateway pcl-bng01

Hmmm looks like I need proof so next time I'll get a screen grab.
With the regularity of these "oddities" and down times I doubt I will have to wait very long.
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: SSL and gateway pcl-bng01

Without knowing the full error it's hard to diagnose what the issue may be, if you let us know when this happens again I'm sure someone can offer some advice.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 5,424
Thanks: 654
Registered: 23-09-2010

Re: SSL and gateway pcl-bng01

Whatever the problem was the only sure thing I know is that it wasn't local.
As when I finally decided to jump gateways there was no pc or outlook restart. It just started working again.