cancel
Showing results for 
Search instead for 
Did you mean: 

*SOLVED* Unusual high latency over the past week *SOLVED*

swervinc
Newbie
Posts: 2
Registered: ‎16-03-2014

*SOLVED* Unusual high latency over the past week *SOLVED*

Hi.
Over the last few days latency has been all over the place on my connection. This has had a noticeable effect on loading web pages and online gaming. I have tried turning off my router and connecting to a number of different gateways with no difference. This seemed to occur from 11th March with my connection being perfect for the past year.
Some graphs before 11th March (similar for the past year with Plusnet)
http://www.thinkbroadband.com/ping/share/5d44f2af0cfbb28ca4cbeb2116f52fc4-01-03-2014.html
http://www.thinkbroadband.com/ping/share/200a65de97ea4e69aa50c078312a7f6e-03-03-2014.html
http://www.thinkbroadband.com/ping/share/54158c47df99f9b747e04d20791589b6-09-03-2014.html
Some graphs from 11th March
http://www.thinkbroadband.com/ping/share/ecd4fefd12f054043c76b190fd449dc6-11-03-2014.html
http://www.thinkbroadband.com/ping/share/42e34725b74b87519324f20e923cb62a-12-03-2014.html
http://www.thinkbroadband.com/ping/share/f8ba539c3cefd6f46590bc8f7f955b44-16-03-2014.html
Could this be a problem with my connection as it has only started to happen recently or is it a network wide issue?
--------------------------------------------------------------------------------------------------
After a full week of terrible latency I realised I enabled logging on my DD-WRT router exactly around the time when this problem began!
My latency is now perfect again as usual with this disabled. Thanks to Plusnet for the continued great service  Smiley
2 REPLIES
cjcshadowsan
Grafter
Posts: 42
Registered: ‎10-11-2011

Re: *SOLVED* Unusual high latency over the past week *SOLVED*

There is the question that obviously if you're having to log that much information it's totally screwing your connection, it'll beg the question: What was going on in your logsHuh
swervinc
Newbie
Posts: 2
Registered: ‎16-03-2014

Re: *SOLVED* Unusual high latency over the past week *SOLVED*

Actually there was no information showing in the logs so I decided to leave it on a few days to see if I'd get anything (forgetting about it). Last night when I checked there was still nothing in there so I turned it off and realised my connection was fine afterwards. I just thought DD-WRT had a bug but now that you mention I'm having second thoughts. Maybe it was so overloaded nothing was getting logged? I'll have a mess about, maybe even with another router and see whats happening.