cancel
Showing results for 
Search instead for 
Did you mean: 

Router took a lot longer to reconnect

Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Router took a lot longer to reconnect

According to this my router should have automatically reconnected almost immediately
Quote
Planned router maintenance - Thursday 25th April 5:00am-6.00am
Broadband
Posted on: Wednesday 24 April 2013, 10:39
When's this work happening?
Early tomorrow morning, 25th April.
What does it affect?
Broadband connectivity (PTW-AG01).
How long will it take?
Up to an hour.
What does the work involve?
We need to reload one of our edge routers (PTW-AG01) to fix a recently identified problem.
Am I likely to notice the work?
Possibly. All users connected to the gateway known as PTW-AG01 will be briefly disconnected from the Internet. Those disconnected should be able to reconnect almost immediately.
Is there anything else I need to know?
If you're experiencing difficulties accessing the Internet after the maintenance is complete then please try logging into your router configuration pages and connecting from there.
Kind Regards,
Bob Pullen
Customer Support
In practice it was down from 02.01 to 02.54 and reconnected to gateway ptw-ag03
Is this a router problem or something to do with the way the change was handled
Looking at the graph below the ping increased at about 01.30 but there is nothing in the router log showing any change
1 REPLY
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Router took a lot longer to reconnect

I should have reconnected almost immediately, I did see a couple of other posts mentioned regarding how long it took to reconnect. So it could have been something our side. I'll flag this up as there is a couple more of these coming up.