cancel
Showing results for 
Search instead for 
Did you mean: 

Router suddenly disconnecting when I try to use smart TV

nowinaminute
Hooked
Posts: 8
Registered: ‎12-10-2019

Router suddenly disconnecting when I try to use smart TV

What on earth is happening here!?

MY connection has been stable for getting on ten years now. I live practically on top of the street cabinet and exchange so although I'm not on fibre I get a good, near 24mbps connection which has been rock solid.

I've had my Bravia TV for perhaps 4 years now and use it daily to access Netflix and Youtube. The TV is connected via WiFi. Never had a problem before.

So anyways, last night I went to watch El Camino and suddenly the router starts blinking orange. Just my luck! I keep waiting for it to go blue again and attempt to access netflix and it will do it again!

After a while, I just set my phone up as a mobile hotspot and connected my tv to that and got on with the film. I noticed that after a while, the router went back to a solid blue and after checking the log in the morning, it has kept it's connection all night. I figured it was just a glitch/temporary fault.

The connection was fine throughout the day and into the evening when I put the TV on again and wham, orange light! My initial thought was that perhaps the problem was just occurring at night but after a while I began to realise that as soon as I turned the tv off, the connection would become stable and as soon as I turned the TV on, the light on the router would turn orange.

It took me quite a while to believe that the TV could be causing the router to disconnect but eventually it became obvious that it was the case. I could leave the tv off and have a solid connection for an hour and then within seconds of turning the tv on I got the orange light on the router! As long as I kept the tv on and kept trying to access netflix, the router would keep dropping connection every 30 seconds or so and as soon as I turned the TV off, the connection would become stable again.

Has anyone heard of anything like this before? I know I certainly haven't.

Neither the router (BT HH5) or TV have had a firmware update any time soon. I've tried to hard reset both and I did a factory reset of the Tv but it made no difference.

The weird thing is that the TV works fine if I use my 4g connection via mobile hotpot on my phone.

I keep seeing errors like this in the router log:

21:34:11, 12 Oct. (34886.770000) ATM over DSL is down after 0 minutes uptime
21:34:11, 12 Oct. (34886.770000) ETHoA is down after 0 minutes uptime
21:34:11, 12 Oct. (34886.770000) PPPoA is down after 0 minutes uptime [Waiting for Underlying Connection (WAN ATM over DSL -​ Down)]
21:34:09, 12 Oct. (34884.180000) PPP LCP Send Termination Request [User request]


Every time I turn the TV on, within seconds I get this error and the connection drops. My connection speed has also gone from well over 20mbps to 12, presumably because of all the disconnections?

There has been a lot of rain and wind the past few days which I guess could have effected things but then, why would it leave things in such a state that everything works ok until I turn my TV on?

Sorry for the long message but I'm really quite perplexed. It took me a long time to believe it was the TV causing the issue but I have no doubt about it at this point!

 
 
17 REPLIES 17
nowinaminute
Hooked
Posts: 8
Registered: ‎12-10-2019

Sony TV suddenly causing router to drop connection??

What on earth is happening here!?

MY connection has been stable for getting on ten years now. I live practically on top of the street cabinet and exchange so although I'm not on fibre I get a good, near 24mbps connection which has been rock solid.

I've had my Bravia TV for perhaps 4 years now and use it daily to access Netflix and Youtube. The TV is connected via WiFi. Never had a problem before.

So anyways, last night I went to watch El Camino and suddenly the router starts blinking orange. Just my luck! I keep waiting for it to go blue again and attempt to access netflix and it will do it again!

After a while, I just set my phone up as a mobile hotspot and connected my tv to that and got on with the film. I noticed that after a while, the router went back to a solid blue and after checking the log in the morning, it has kept it's connection all night. I figured it was just a glitch/temporary fault.

The connection was fine throughout the day and into the evening when I put the TV on again and wham, orange light! My initial thought was that perhaps the problem was just occurring at night but after a while I began to realise that as soon as I turned the tv off, the connection would become stable and as soon as I turned the TV on, the light on the router would turn orange.

It took me quite a while to believe that the TV could be causing the router to disconnect but eventually it became obvious that it was the case. I could leave the tv off and have a solid connection for an hour and then within seconds of turning the tv on I got the orange light on the router! As long as I kept the tv on and kept trying to access netflix, the router would keep dropping connection every 30 seconds or so and as soon as I turned the TV off, the connection would become stable again.

Has anyone heard of anything like this before? I know I certainly haven't.

Neither the router (BT HH5) or TV have had a firmware update any time soon. I've tried to hard reset both and I did a factory reset of the Tv but it made no difference.

The weird thing is that the TV works fine if I use my 4g connection via mobile hotpot on my phone.

I keep seeing errors like this in the router log:

21:34:11, 12 Oct. (34886.770000) ATM over DSL is down after 0 minutes uptime
21:34:11, 12 Oct. (34886.770000) ETHoA is down after 0 minutes uptime
21:34:11, 12 Oct. (34886.770000) PPPoA is down after 0 minutes uptime [Waiting for Underlying Connection (WAN ATM over DSL -​ Down)]
21:34:09, 12 Oct. (34884.180000) PPP LCP Send Termination Request [User request]


Every time I turn the TV on, within seconds I get this error and the connection drops. My connection speed has also gone from well over 20mbps to 12, presumably because of all the disconnections?

There has been a lot of rain and wind the past few days which I guess could have effected things but then, why would it leave things in such a state that everything works ok until I turn my TV on?

Sorry for the long message but I'm really quite perplexed. It took me a long time to believe it was the TV causing the issue but I have no doubt about it at this point!

Moderator's note by Mike (Mav): Post released from Spam Filter.
frosty8
Rising Star
Posts: 60
Thanks: 11
Fixes: 1
Registered: ‎11-09-2019

Re: Router suddenly disconnecting when I try to use smart TV

I have never heard of a problem like that, a TV  switching off a router so I googled it.

It does not really sound like your problem but does involve Sony TVs, something about incorrect time being set.

Maybe worth a read ....... https://community.sony.co.uk/t5/android-tv/connected-no-internet/td-p/2419618

nowinaminute
Hooked
Posts: 8
Registered: ‎12-10-2019

Re: Router suddenly disconnecting when I try to use smart TV

I had a good read but like you say, the symptoms don't match mine.

I tried checking the time and date anyway but it was already correct. (and like clockwork, turning the tv on knocked the router offline.)

One thing I did notice is that it happens when I first turn the tv on then if I leave the tv idle without accessing smart features, the router will stabilise but then when I try to access content, the router will drop again so it doesn't seem dislike the actual connection to the tv but something goes awry when data starts moving between them. If, on the other hand, i continually try to access netflix/youtube etc then the router will keep dropping connection continually.

This really has me head scratching. Especially considering the tv has worked fine with this router for years and causes no issues when connecting to two different Samsung phones in mobile hotspot mode.



frosty8
Rising Star
Posts: 60
Thanks: 11
Fixes: 1
Registered: ‎11-09-2019

Re: Router suddenly disconnecting when I try to use smart TV

You could try connecting with an ethernet cable rather than wireless just to see will the problem go away.

If it was ok with ethernet then at least you would have narrowed it down to being a wireless problem.

Can't think of anything though doing what you have described.

Alex
Community Veteran
Posts: 5,500
Thanks: 921
Fixes: 13
Registered: ‎05-04-2007

Re: Router suddenly disconnecting when I try to use smart TV

Could be a number of things:

  1. Faulty router, if you have a spare then try it.
  2. Noise on the landline, try a 17070 option 2 quiet line test. This has happened to me.
  3. A helpful person at PlusNet may be able to post you a RADIUS log graph to see the disconnects and if there is a fault which needs to be raised.
  4. As @frosty8 says if you can test it on Wired Ethernet and it works it could be Wireless rather being than a fault.
  5. If Wireless you can try changing the channel or splitting the 2.5Gz and 5Gz bands.
nowinaminute
Hooked
Posts: 8
Registered: ‎12-10-2019

Re: Router suddenly disconnecting when I try to use smart TV

I'll have to get hold of an Ethernet cable but that shouldn't be hard to do.

I don't have a spare router at the moment. Ironically, I threw away my old netgear one only a few months ago after it had sat under the stairs for years. Typical! I'll probably be able to get ahold of one to try though.

The router is on auto channel mode at the moment but I could try changing it.

The thing that always worries me about changing settings though is that the current settings have worked fine for years, I don't want to inadvertently cause more issues. I don't seem to have much choice at this point though.

I'd definitely be interested to see if the connection was failing before I put the tv on initially that day.

It's just so strange though. I haven't had a drop out since I turned the tv on last night to check the date and time were right. In the meantime I've used phones, tablets, laptops and a chromecast with no issues. I bet if I turned that tv on right now though that the router would drop again.

The other strange thing is that if I connected the TV to one of the mobiles it's fine. I also asked the neighbours if I could connect to their wifi temporarily and it worked fine on theirs too.

I can't say I have ever had to research the subject but is this kind of thing known to be possible? Where a device connected to a router causes the router to lose sync?


nowinaminute
Hooked
Posts: 8
Registered: ‎12-10-2019

Re: Router suddenly disconnecting when I try to use smart TV

I tell a lie, my connection dropped once at 4:50AM


nowinaminute
Hooked
Posts: 8
Registered: ‎12-10-2019

Re: Router suddenly disconnecting when I try to use smart TV

EDIT: Ignore previous contents of this post, that was all happening AFTER the loss of sync.

I did notice that this proceeds every disconnected though:

04:50:09, 13 Oct. (61045.030000) PPP LCP Send Termination Request [User request]

 

21:34:09, 12 Oct. (34884.180000) PPP LCP Send Termination Request [User request]

 

21:32:54, 12 Oct. (34809.720000) PPP LCP Send Termination Request [User request]

 

21:31:52, 12 Oct. (34747.570000) PPP LCP Send Termination Request [User request]

 

21:30:37, 12 Oct. (34672.090000) PPP LCP Send Termination Request [User request]

 

21:27:32, 12 Oct. (34487.400000) PPP LCP Send Termination Request [User request]

 

21:24:58, 12 Oct. (34333.520000) PPP LCP Send Termination Request [User request]

 

21:23:26, 12 Oct. (34241.180000) PPP LCP Send Termination Request [User request]

 

21:20:03, 12 Oct. (34038.750000) PPP LCP Send Termination Request [User request]
wisty
Pro
Posts: 591
Thanks: 112
Fixes: 8
Registered: ‎30-07-2007

Re: Router suddenly disconnecting when I try to use smart TV

What happens if you try and watch a film on the phone or laptop? 

It sounds as if the router is disconnecting when the traffic volume is high - i.e. when streaming a film. If the same thing happens when you stream a film on the laptop or phone, then it's almost certain a dying router.

RandallFlagg
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,915
Fixes: 75
Registered: ‎11-01-2018

Re: Sony TV suddenly causing router to drop connection??

 

Hi @nowinaminute

 

As bizarre as this sounds, it looks like the TV part may be a red herring - I've just tested your line and it's showing a disconnect on the phone part of your connection.

 

Could you contact your phone provider and ask them to test your line for faults and raise as necessary?

 

Best wishes

 

Dave

RandallFlagg
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,915
Fixes: 75
Registered: ‎11-01-2018

Re: Router suddenly disconnecting when I try to use smart TV

 

Hi @nowinaminute - I've responded to your other thread on this topic.

 

Thanks

 

Dave

dvorak
Moderator
Moderator
Posts: 29,610
Thanks: 6,662
Fixes: 1,485
Registered: ‎11-01-2008

Re: Router suddenly disconnecting when I try to use smart TV


Moderators Note


Two topics on same subject from same op merged. 

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
nowinaminute
Hooked
Posts: 8
Registered: ‎12-10-2019

Re: Sony TV suddenly causing router to drop connection??

I can try phoning them but there's definitely a correlation between the tv going on and the connection dropping.

I didn't believe it myself at first, I'd didn't consider it to even be possible but at this point I have no doubt.

The connection is fine for hours but I can make it drop over and over at will by just turning the tv on and accessing smart features. If I turn the tv off (or even just disable the TVs wifi) the connection will go back to being stable again.

It first happened when I went to use netflix on the TV but I eventually gave up and used my phone as a mobile hotspot. The next day the internet was fine all day until the second I turned on the TV.

Even when I turned the tv on just to check the date and time at the suggestion of another user, the router dropped off.

Perhaps there's a fault on the line that has just somehow made it sensitive to the data my TV sends but there's no doubting the correlation. I can even make a video for you if you like.

I've tried to replicate it by streaming Netflix and YouTube on other devices but nothing else seems to cause the same stability issues.

TheMightyAJ
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 2,511
Fixes: 126
Registered: ‎26-03-2018

Re: Sony TV suddenly causing router to drop connection??

Hi @nowinaminute,

Out of interest, is the router setup quite close to the TV, or are they a decent distance apart? Regarding the phone line fault we detected, I would still strongly recommend contacting your phone providers, but it may be possible that the Smart TV is causing some sort of electrical interference. Please note that this is pure speculation at this stage, however it may be worth considering when moving forward with internal troubleshooting.

If this post resolved your issue please click the 'This fixed my problem' button
 Alex H
 Plusnet Help Team