cancel
Showing results for 
Search instead for 
Did you mean: 

Router says broadband & internet connected - but no internet

Mwpn
Newbie
Posts: 3
Registered: 21-10-2017

Router says broadband & internet connected - but no internet

Using a Technicolor 582n - inspite if what the router is saying via the admin interface (broadband and internet connected), there’s no internet connection. Tried both WiFi and wired, can’t connect. Yesterday I was getting “wait 15 mins whilst we set you up” messages via the browser - although this is not a new account / connection.

Anyone have any ideas?

Thanks
7 REPLIES
dgw1
Dabbler
Posts: 14
Registered: 19-10-2017

Re: Router says broadband & internet connected - but no internet

Is there a blue light showing on your router? Are you unable to connect on multiple devices wired/wireless or on just the one? Are you able to log into your router and see what the status is of you connected devices?

dgw1
Dabbler
Posts: 14
Registered: 19-10-2017

Re: Router says broadband & internet connected - but no internet

Sorry forget the blue light thing, I was thinking of a different router...

Mwpn
Newbie
Posts: 3
Registered: 21-10-2017

Re: Router says broadband & internet connected - but no internet

No device can access the internet, wired or wireless. They can all connect to the router, confirmed via the connected devices page as active with an IP address assigned via dhcp
dgw1
Dabbler
Posts: 14
Registered: 19-10-2017

Re: Router says broadband & internet connected - but no internet

Is this router connected to another router/modem?

Mwpn
Newbie
Posts: 3
Registered: 21-10-2017

Re: Router says broadband & internet connected - but no internet

No, it’s connected via adsl over the phone line
dgw1
Dabbler
Posts: 14
Registered: 19-10-2017

Re: Router says broadband & internet connected - but no internet

Have you entered your login details correctly. Are you sure your broadband's status is connected?

Plusnet Help Team
Plusnet Help Team
Posts: 4,133
Thanks: 855
Fixes: 209
Registered: 21-04-2017

Re: Router says broadband & internet connected - but no internet

Hi there and welcome to the community forums.

Apologies for the delayed response from staff.

If you're still having problems, mind PMing me your username and I'll be happy to take a looksies into this?

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team