cancel
Showing results for 
Search instead for 
Did you mean: 

Router orange in morning sometimes with no connection

FIXED
alexs2
Hooked
Posts: 8
Registered: ‎08-02-2023

Router orange in morning sometimes with no connection

My connection is fine when it's working but sometimes it will randomly have no internet and the router will be solid orange.

 

I've heard this can be due to an authentication issue but I've tried re-entering my password multiple times and the issue still seems to persist.

12 REPLIES 12
jab1
Legend
Posts: 16,678
Thanks: 5,263
Fixes: 246
Registered: ‎24-02-2012

Re: Router orange in morning sometimes with no connection

@alexs2 Which router? this could indicate an issue with the BTw/OR network - or a number of other things. We need a little more information.

John
alexs2
Hooked
Posts: 8
Registered: ‎08-02-2023

Re: Router orange in morning sometimes with no connection

Hi,

It's a Plusnet Hub 2

jab1
Legend
Posts: 16,678
Thanks: 5,263
Fixes: 246
Registered: ‎24-02-2012

Re: Router orange in morning sometimes with no connection

OK. How long have you been connected, and has this always happened since connection?

John
alexs2
Hooked
Posts: 8
Registered: ‎08-02-2023

Re: Router orange in morning sometimes with no connection

I've had the plusnet service for about two weeks and this is the second time it's happened

I'm not 100% sure but it sounds somewhat similar to this: https://community.plus.net/t5/Fibre-Broadband/Plusnet-hub-keeps-losing-my-password-overnight/td-p/16...

Although I have tried reentering the password and it's not connecting at the moment

jab1
Legend
Posts: 16,678
Thanks: 5,263
Fixes: 246
Registered: ‎24-02-2012

Re: Router orange in morning sometimes with no connection

That link is quite old - I haven't read it, but it is dangerous to assume you could be having the same issue. When you have this problem, is the username reverting to 'setup@plusdsl.net'?

John
alexs2
Hooked
Posts: 8
Registered: ‎08-02-2023

Re: Router orange in morning sometimes with no connection

You're right that it is wrong to assume it's the same issue.

No the username doesn't change.

Looking in the logs, it seems like the router is repeatedly logging the following:

"PPP: Sending PADI"

Also after restarting the router the date and time is wrong in the logs.

jab1
Legend
Posts: 16,678
Thanks: 5,263
Fixes: 246
Registered: ‎24-02-2012

Re: Router orange in morning sometimes with no connection

OK - I was going to suggest you posted the event log - can you do that please?

So the username is 'yourusername@plusdsl.net' - yes?

The date/time will be wrong until the Hub polls the time server.

John
alexs2
Hooked
Posts: 8
Registered: ‎08-02-2023

Re: Router orange in morning sometimes with no connection

The username seems correct - perhaps I was wrong in assuming it was an authentication issue.

 

Logs:

(This then goes on for ages)

09:09:26, 08 Feb. PPP: Sending PADI
09:09:21, 08 Feb. PPP: Sending PADI
09:09:16, 08 Feb. PPP: Sending PADI
09:09:11, 08 Feb. PPP: Sending PADI
09:09:06, 08 Feb. PPP: Sending PADI
09:09:01, 08 Feb. PPP: Sending PADI
09:08:56, 08 Feb. PPP: Sending PADI
09:08:51, 08 Feb. PPP: Sending PADI
09:08:46, 08 Feb. PPP: Sending PADI
09:08:41, 08 Feb. WAN Sensing Auto sensing Complete, interface selected
09:08:41, 08 Feb. SIP WAN DOWN
09:08:41, 08 Feb. PPP: Starting PPP daemon
09:08:40, 08 Feb. WAN Sensing Auto sensing Running
09:08:40, 08 Feb. WAN connection WAN2_INTERNET_PTM disconnected.[ERROR_NO_CARRIER]
09:08:39, 08 Feb. PPP: Stopped PPP daemon(0,1,5)
09:08:36, 08 Feb. PPP LCP Send Termination Request (User request)
09:08:33, 08 Feb. PPP LCP Send Termination Request (Peer not responding)
09:08:33, 08 Feb. PPP: IPCP down
09:08:33, 08 Feb. PPP: LCP down

 

Then, after rebooting:

00:00:57, 01 Oct. PPP: Sending PADI
00:00:52, 01 Oct. PPP: Sending PADI
00:00:47, 01 Oct. PPP: Sending PADI
00:00:44, 01 Oct. DSL Link Up: Down Rate=79999kbps, Up Rate=19999kbps; SNR Margin Down=7.4dB, Up=15.3dB
00:00:42, 01 Oct. PPP: Sending PADI
00:00:37, 01 Oct. PPP: Starting PPP daemon
00:00:36, 01 Oct. DHCP device Connected: 192.168.1.148, f0:72:ea:e8:d1:0f, Google-Nest-Mini
00:00:36, 01 Oct. WAN Auto-sensing detected port DSL WAN
00:00:36, 01 Oct. DHCP lease issued 192.168.1.148 to f0:72:ea:e8:d1:0f Google-Nest-Mini, lease duration is 86400 seconds
00:00:36, 01 Oct. 2.4G Client associate from f0:72:ea:e8:d1:0f (IP=192.168.1.148) RSSI=-53, Rate=65Mbps, host Google-Nest-Mini
00:00:35, 01 Oct. LAN [ADD] ARP 192.168.1.148 with f0:72:ea:e8:d1:0f from br0(wl1)
00:00:35, 01 Oct. ARP [add] br0(wl1) 192.168.1.148 f0:72:ea:e8:d1:0f
00:00:35, 01 Oct. Receive a DHCP request
00:00:35, 01 Oct. Lan IPv6 Neighbour Discovery events: NEIGHBOR_SOLICIT
00:00:25, 01 Oct. 2.4G WiFi auto selected channel 1 Bandwidth:20M(Reason:boot)
00:00:23, 01 Oct. 2.4G WiFi scan(Reason:boot)
00:00:19, 01 Oct. 2.4G WiFi auto selected channel 1 Bandwidth:20M(Reason:boot)
00:00:16, 01 Oct. Booting firmware v0.08.00.08297-PN (Mon Aug 29 11:12:39 2022)
00:00:14, 01 Oct. Upgrade and system start from GUI
00:00:13, 01 Oct. System up
00:00:09, 01 Oct. 2.4G WiFi scan(Reason:boot)
00:00:05, 01 Oct. 5G WPS feature enabled
00:00:05, 01 Oct. 2.4G WPS feature enabled
00:00:05, 01 Oct. 2.4G WPA2 mode selected
00:00:05, 01 Oct. 2.4G WiFi UP
00:00:05, 01 Oct. 5G WPS feature enabled
00:00:05, 01 Oct. 2.4G WPS feature enabled
00:00:05, 01 Oct. 5G WPA2 mode selected
00:00:05, 01 Oct. 5G WiFi UP
23:59:59, 30 Sep. WAN Auto-sensing last connection port: DSL WAN
09:54:34, 08 Feb. System restart, reason: GUIReboot

 

UPDATE: After a couple of hours it seems to have sorted itself again. Will phone and log an error if it happens again. Thanks

jab1
Legend
Posts: 16,678
Thanks: 5,263
Fixes: 246
Registered: ‎24-02-2012

Re: Router orange in morning sometimes with no connection

OK. To save a long discussion, based on the log extract above, please follow the below, this sounds like an OR network problem.

 

First thing to check: Is your phoneline clear? Dial 17070 (preferably from a corded phone), select option 2. Once your phone number is confirmed, there should be silence on the line except for the regular 'Quiet Line Test' message - any other noise, report a PHONE problem via: https://www.plus.net/help/report-a-problem/phone/

If the phone test passes, report a broadband problem via: https://www.plus.net/help/report-a-problem/broadband/

Let us know the result - if the tests come back as clear but you still have a problem, we need to investigate further.

John
alexs2
Hooked
Posts: 8
Registered: ‎08-02-2023

Re: Router orange in morning sometimes with no connection

Thanks for the info, I don't have a landline phone with me at the moment but I will try this in the future

jab1
Legend
Posts: 16,678
Thanks: 5,263
Fixes: 246
Registered: ‎24-02-2012

Re: Router orange in morning sometimes with no connection

Fix

A cheap corded handset is an invaluable tool for ADSL/VDSL connection issue checking, but without that, just use the 'report a broadband' problem link above.

John
MisterW
Superuser
Superuser
Posts: 14,408
Thanks: 5,322
Fixes: 383
Registered: ‎30-07-2007

Re: Router orange in morning sometimes with no connection

@alexs2  you havent got something plugged into the 4th ethernet port of the router ( marked with a red WAN sticker ) have you?

That port cant be used when you have a DSL (FTTC) connection.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.