cancel
Showing results for 
Search instead for 
Did you mean: 

Router keeps lagging, anyone know why?

kareha
Grafter
Posts: 40
Registered: ‎19-12-2011

Router keeps lagging, anyone know why?

Every now and then my Billion 7800N decides it will start to lag and I can't figure out why.  This is what it's doing tonight:
Reply from 192.168.1.254: bytes=32 time=315ms TTL=64
Reply from 192.168.1.254: bytes=32 time=1ms TTL=64
Reply from 192.168.1.254: bytes=32 time=143ms TTL=64
Reply from 192.168.1.254: bytes=32 time=1ms TTL=64
Reply from 192.168.1.254: bytes=32 time=164ms TTL=64
Reply from 192.168.1.254: bytes=32 time=149ms TTL=64
Reply from 192.168.1.254: bytes=32 time=99ms TTL=64
Reply from 192.168.1.254: bytes=32 time=1ms TTL=64
Reply from 192.168.1.254: bytes=32 time=1ms TTL=64
Any experienced this before and know how to fix it as it's making gaming a pita tonight.
1 REPLY
Highlighted
Community Veteran
Posts: 26,722
Thanks: 936
Fixes: 10
Registered: ‎10-04-2007

Re: Router keeps lagging, anyone know why?

Routers do sometimes do that as responding to pings is one of the lowest activity tasks - it doesn't always mean there is something wrong, just that it's got something more important to do. You are better testing to a server in the Plusnet data centre where the gateways are located.
Try pinging ntp.plus.net.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)