cancel
Showing results for 
Search instead for 
Did you mean: 

Router keeps changing setting "Internet connection require to login" to no.

kalvinparker
Dabbler
Posts: 13
Registered: 06-04-2010

Router keeps changing setting "Internet connection require to login" to no.

Hello
I have the NETGEAR N150 WNR1000v3 router,
Does anyone know why my router keeps changing the setting "Internet connection require to login" to no, when it should be yes.
It is very annoying as I have to keep going into the router settings to change it back.
Thanks in advanced.
5 REPLIES
Twills
Grafter
Posts: 46
Registered: 14-05-2014

Re: Router keeps changing setting "Internet connection require to login" to no.

Hi kalvinparker,
If you are not doing anything at the point where your router changes this setting its more than likely a software issue with the router. Try the obvious factory reset. Failing that is it in warranty? You shouldn't have to be manually changes this when the router gets bored Smiley If it's out of warranty you can look at a firmware flash.
There is actually a latest firmware update available on the Netgear site here : http://support.netgear.com/product/WNR1000v3#wrapper you can use this without affecting warranty anyway.
Flashing if done incorrectly can cause complete failures of hardware so just follow the steps carefully.
Twills
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Router keeps changing setting "Internet connection require to login" to no.

kevinduke
Grafter
Posts: 26
Thanks: 2
Registered: 09-04-2013

Re: Router keeps changing setting "Internet connection require to login" to no.

I have been having this a lot lately on my WNDR4000 in fact just had it now.
Do you have Remote Management On I think there is a security loophole in the router OS.
This was supposed to be fixed but all they did was hid it.
This is my log just before I lost connection
Initialized, firmware version: V1.0.2.4_9.1.86]
[Internet disconnected]
[Remote login] from source 168.63.206.25.
[LAN access from remote] from 168.63.206.25:36249 to 192.168.0.155:80
[LAN access from remote] from 168.63.206.25:36248 to 192.168.0.155:80

I don't know who 168.63.206.25 is.
See http://www.pcworld.com/article/2057260/vulnerabilities-in-some-netgear-router-and-nas-products-open-... for an explanation
kalvinparker
Dabbler
Posts: 13
Registered: 06-04-2010

Re: Router keeps changing setting "Internet connection require to login" to no.

Quote from: Twills
Hi kalvinparker,
If you are not doing anything at the point where your router changes this setting its more than likely a software issue with the router. Try the obvious factory reset. Failing that is it in warranty? You shouldn't have to be manually changes this when the router gets bored Smiley If it's out of warranty you can look at a firmware flash.
There is actually a latest firmware update available on the Netgear site here : http://support.netgear.com/product/WNR1000v3#wrapper you can use this without affecting warranty anyway.
Flashing if done incorrectly can cause complete failures of hardware so just follow the steps carefully.
Twills

Thanks,
Not sure about the warranty as it was provided by Plusnet. I've updated the firmware and will wait and see if the problem is resolved.
Twills
Grafter
Posts: 46
Registered: 14-05-2014

Re: Router keeps changing setting "Internet connection require to login" to no.

Plusnet havn't supplied Netgear routers for a while so warranty will be gone im afraid. If you call customer services on 0800 4320200 they can arrange a new one for you either paying for it up front or agreeing to a 12 month contract and just pay the P+P. See how the firmware flash goes first.
Twills.