cancel
Showing results for 
Search instead for 
Did you mean: 

Router connected but no internet

FIXED
SpicyPineapple
Dabbler
Posts: 22
Thanks: 5
Registered: ‎22-06-2019

Router connected but no internet

Could someone from plusnet please check my connection? I am getting the same problem with increasing frequency. My router (hub one) will disconnect, and won't reconnect to the internet until I press the tiny reset button on the back.

I have tried all the steps in the troubleshooting flowchart (and I try them every time this problem happens). My main phone line is fairly new (just a few years old, installed by plusnet) and it's a master socket 5c so no filters or anything to try. I get a nice clear dial tone on the landline phone, and quiet line test sounded quiet.

Last night it refused to reconnect from about 11:30pm til about 10am this morning. Devices can connect to the router but no internet connection.

I get various combinations of red/orange lights, sometimes the blue light with a red b, sometimes just an orange light. Sometimes a clear blue light but still no internet. And sometimes the router status page will sometimes say connected to internet but it won't actually be connected.

I try all the usual things, switch off/unplug for a good 10 minutes, press the restart button etc. The only thing that seems to fix it is the factory reset, and that doesn't work every time. I don't change any settings except the wifi name/password, and I occasionally need to turn off 5GHz wireless for a short period, but I don't touch anything else. I have various devices connected, most are wifi but one is wired.

Last year I was experiencing very frequent drops and disconnects, and was on the verge of buying a new router as everything else seemed OK. But the problem seemed to resolve about 4 months ago without me doing anything so I didn't.

Service status doesn't say anything is amiss and there's been no work in my area recently.

When it's working I get decent speeds, almost at the advertised speed most of the time.

I know that some people post router stats but I can't find how to do this - if it would be helpful for me to post that then please let me know how I get the stats you want. I'm not an expert but I can follow a guide easily enough!

Thanks.

17 REPLIES 17
Longliner
Seasoned Pro
Posts: 588
Thanks: 299
Fixes: 7
Registered: ‎22-10-2014

Re: Router connected but no internet

Is this the router you were finally given up with in your earlier post?

https://community.plus.net/t5/My-Router/Finally-giving-up-with-this-router-gt-lt/m-p/1849092#M30243

SpicyPineapple
Dabbler
Posts: 22
Thanks: 5
Registered: ‎22-06-2019

Re: Router connected but no internet

Yes, but like I said it seemed to resolve itself not long after I posted that thread asking for help so I didn't change anything.

However it's now started again, only worse/longer times disconnecting.

jab1
Legend
Posts: 17,051
Thanks: 5,461
Fixes: 254
Registered: ‎24-02-2012

Re: Router connected but no internet


@SpicyPineapple wrote:

 

I know that some people post router stats but I can't find how to do this - if it would be helpful for me to post that then please let me know how I get the stats you want. I'm not an expert but I can follow a guide easily enough!

Thanks.


Here you go, @SpicyPineapple - this will give us all we need to know:

For Community members to be able to help, information from these two sites, as screenshots:-

BT Broadband(obscuring your phone number) and BTW Performance Tester - Over a wired (ethernet) connection if at all possible, please report the 'ADDITIONAL DIAGNOSTICS', and sight of the broadband connection status from your Hub would be a good starting point.

For the Hub One -

Navigate from the Home Screen to Troubleshooting > Helpdesk

For the Hub Two -

Navigate from the Home Screen to Advanced Settings > Technical Log > Information

 

John
SpicyPineapple
Dabbler
Posts: 22
Thanks: 5
Registered: ‎22-06-2019

Re: Router connected but no internet

jab1
Legend
Posts: 17,051
Thanks: 5,461
Fixes: 254
Registered: ‎24-02-2012

Re: Router connected but no internet

@SpicyPineapple , just giving those screen shots (thanks) a quick look, you appear to be some distance away from your local cabinet, so will have a longish copper run. A couple of observations from 'pn1' though - your download SNR looks a little high - but your uptime is very worrying and could account for the low download speed.

Can you please confirm you do not intentionally turn off the Hub when not in use, please?

John
SpicyPineapple
Dabbler
Posts: 22
Thanks: 5
Registered: ‎22-06-2019

Re: Router connected but no internet

Thanks John for your help and replies. I definitely don't turn the router off when not in use. It's a short uptime because last night it stopped working around 11pm and wouldn't connect again until late this morning after a pinhole reset.

I don't know much or anything about SNR but happy to learn/google/etc... is there anything I can change to make this better?

My speed is pretty much what is advertised where I live, or at least on the lower end of normal. I know I don't have blistering speeds but wouldn't expect it to be. It's the disconnections that are bothering me.

jab1
Legend
Posts: 17,051
Thanks: 5,461
Fixes: 254
Registered: ‎24-02-2012

Re: Router connected but no internet

OK, @SpicyPineapple That explains the short uptime, sorry I inferred you turned it off. If your speed is 'normal' for your area, and you are happy with it - OK.

The disconnections would worry me too - they should not be happening. Sorry to ask for more information, but could you provide the WAN logs from you Hubs Event log, please?

John
SpicyPineapple
Dabbler
Posts: 22
Thanks: 5
Registered: ‎22-06-2019

Re: Router connected but no internet

Thanks John. I don't know how far back you want me to go, here's some of it

 

elog.png

dgilbert2
Aspiring Pro
Posts: 141
Thanks: 33
Fixes: 2
Registered: ‎17-11-2017

Re: Router connected but no internet

@SpicyPineapple , did you touch the Hub (through the GUI or external buttons) in any way around 11:20, if so what did you do?

jab1
Legend
Posts: 17,051
Thanks: 5,461
Fixes: 254
Registered: ‎24-02-2012

Re: Router connected but no internet

Fix

@SpicyPineapple That very short clip proves (to me) that there is a problem, which I suspect is within the BT realm, as I doubt you are intentionally breaking the PPP connection.

@dgilbert2 I am assuming your question is based on the 'user request' report? If so, the answer is that @SpicyPineapple is not guilty - this is a 'false flag' and is actually an indication of a (possibly) failing Hub.

John
SpicyPineapple
Dabbler
Posts: 22
Thanks: 5
Registered: ‎22-06-2019

Re: Router connected but no internet

@dgilbert2  Only in the context of trying to get it back on, the last thing I did was pressed the pinhole button for a hard reset. Then I went in through the GUI to change the wifi name etc once it was finally staying connected. I don't fiddle around with it much, the factory settings work for my needs.

 

@jab1 This is beyond my understanding but I do agree with the bit that I am not guilty 😂 Thanks for being able to see there is an actual problem somewhere - does this mean I need a new router or something else?

jab1
Legend
Posts: 17,051
Thanks: 5,461
Fixes: 254
Registered: ‎24-02-2012

Re: Router connected but no internet

@SpicyPineapple It may mean you need a new Hub, but that decision is up to Plusnet - I can only go on previous experience and the data you can provide, Plusnet have the ability to delve deeper.

John
SpicyPineapple
Dabbler
Posts: 22
Thanks: 5
Registered: ‎22-06-2019

Re: Router connected but no internet

Thanks John for all your help and patience.

How do I get a plusnet staff member to look in to my thread?

jab1
Legend
Posts: 17,051
Thanks: 5,461
Fixes: 254
Registered: ‎24-02-2012

Re: Router connected but no internet

They should pick it up today via their system.

John