cancel
Showing results for 
Search instead for 
Did you mean: 

Router connected ,Wifi not working

Lisaeasdon
Newbie
Posts: 1
Registered: ‎12-11-2021

Router connected ,Wifi not working

I have a router connected , but wifi isn’t working on phones , tablets or any Bluetooth devices
Ethernet connection to tv works?
3 REPLIES 3
jab1
Legend
Posts: 17,810
Thanks: 5,792
Fixes: 268
Registered: ‎24-02-2012

Re: Router connected ,Wifi not working

@Lisaeasdon Welcome to the forums. Three questions (1) How long have you been a Plusnet customer? (2) Are you really on an ADSL  connection? (3) When did the problem start?

John
LaurenB
Plusnet Help Team
Plusnet Help Team
Posts: 2,577
Thanks: 508
Fixes: 131
Registered: ‎07-12-2017

Re: Router connected ,Wifi not working

Hiya @Lisaeasdon, I'm sorry for the issues with your WiFi


Wifi is prone to interference and this can come from many things such as other wireless or electrical equipment, but there are settings in your router you can amend to help with this. I can do this remotely from our side for you if you like but just a heads up this would just cause a brief drop in your wireless connection?

Alternatively, you can amend these settings from your side by following the steps below:


1) Connect a device to your Hub One, once done you will need to open a browser and go to 192.168.1.254.

If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

2) Click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

3) Select the option for 'Wireless' followed by '5 GHz Wireless'.

4) Turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection.

You will now see 2 available network connections in your settings (if the device is compatible) and can pick which one to use. Please note that the 5GHz has a stronger signal, however, not all devices support this and the range isn't as good. 2.4GHz is what most routers use so can often encounter interference but with that being said, it has a better range and therefore is better used for devices used further away from the router or that aren't stationary.

Just a heads up, if you complete a factory reset at any point, this will amend the settings back to default and the above steps would need to be completed again.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
bobpullen
Community Gaffer
Community Gaffer
Posts: 16,916
Thanks: 5,021
Fixes: 316
Registered: ‎04-04-2007

Re: Router connected ,Wifi not working

@Lisaeasdon - before attempting any of the advice offered by @LaurenB I would suggest you simply try switching your router off/back on again.

I have just pushed an update to it that I suspect will help but you will need to rebot to apply it.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵