cancel
Showing results for 
Search instead for 
Did you mean: 

Router apparently connected but no internet

materialman
Rising Star
Posts: 96
Thanks: 2
Fixes: 1
Registered: 23-07-2013

Router apparently connected but no internet

From time to time (bit too often) I'll be browsing away and internet activity just stops. Look at router, all lights on. The network icon in the tray will sometimes show a triangle but not usually but if it does then I know I'm in for a longer wait. Sometimes it'll reconnect and work OK fairly quickly again other times it takes a router restart (or more patience perhaps). PC is connected by ethernet.
What goes on in these situations?
6 REPLIES
materialman
Rising Star
Posts: 96
Thanks: 2
Fixes: 1
Registered: 23-07-2013

Re: Router apparently connected but no internet

Just to add to the previous - these events occur at these times from the events log
Recorded Events

Time Message

Info Jul 17 23:22:01 LOGIN User admin logged in on [HTTP] (from 192.168.1.64)

Info Jul 17 23:11:51 LOGIN User admin logged in on [HTTP] (from 192.168.1.64)

Info Jul 17 23:11:34 CONFIGURATION saved by TR69

Info Jul 17 23:11:19 FIREWALL event (1 of 1): deleted rules

Warning Jul 17 23:11:19 PPP link up (Internet) [<snip>]

Info Jul 17 23:11:16 PPP CHAP Chap receive success : authentication ok

Info Jul 17 23:11:08 PPP CHAP Receive challenge (rhost = JUNOS)

Info Jul 17 23:11:05 PPP CHAP Receive challenge (rhost = bras-red7.l-wat)

Info Jul 17 23:11:00 FIREWALL event (1 of 16): modified rules

Info Jul 17 23:11:00 FIREWALL event (1 of 26): created rules

Warning Jul 17 23:10:59 PPP link down (Internet) [snip]

Info Jul 17 23:10:47 LOGIN User admin logged in on [HTTP] (from 192.168.1.64)
jim:green IP addresses removed mod:end
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Router apparently connected but no internet

This is happening because your line appears to be dropping out a little:
<img src="http://community.plus.net/visualradius/generated/image14056827403209.png"/>
From what I can see, the line is erroring throughout the day, this spikes at some point which is causing your connection to drop. To try and resolve the issue, I'd first try swapping the microfilter over for an alternative. If the problem persists, it's important to remove any extension cabling and connect your router directly to the socket. If at this point it's still an issue, I'd connect directly into the Test Socket.
Chris Pettitt
Cloud Environments Engineer
materialman
Rising Star
Posts: 96
Thanks: 2
Fixes: 1
Registered: 23-07-2013

Re: Router apparently connected but no internet

I can't swap micro-filters as Openreach very recently fitted me with a complete new (I believe it is called) VDSL2 socket. Sticks out far more than the old one (see pic attached).
There's a wired in extension and a plug in one as you see.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Router apparently connected but no internet

Thanks for the image.
If you remove the two screws from the front of the faceplate, there should be a Test Socket, you should be able to connect a Microfilter into that.
Chris Pettitt
Cloud Environments Engineer
Terranova667
Aspiring Pro
Posts: 1,223
Thanks: 51
Fixes: 2
Registered: 19-02-2014

Re: Router apparently connected but no internet

@ materialman you might want to follow this guide http://www.coolwebhome.co.uk/faceplate/    I don't believe you can use the test socket on the MK2 simply by removing the front panel as you could with the standard Master sockets
materialman
Rising Star
Posts: 96
Thanks: 2
Fixes: 1
Registered: 23-07-2013

Re: Router apparently connected but no internet

Quote from: Terranova667
I don't believe you can use the test socket on the MK2 simply by removing the front panel as you could with the standard Master sockets

Thank you. I will have a go at this soon. Socket is tucked away in the corner and it's too hot (the weather I mean not the socket.). I might not have realised about the interstitial plate was also the filter.