cancel
Showing results for 
Search instead for 
Did you mean: 

Router Won't connect to broadband

jamesspark009
Newbie
Posts: 2
Registered: a week ago

Router Won't connect to broadband

Hi.
I have the Hub One router.
Last night I had a power outage which casued my router to turn off. Once the power came back on the normal lights flashed up but instead of the router going blue it stayed amber with the 'b' on the bottom left.
I accessed the hub, advanced settings and the connectivity is 'disconnected' I re-entred my username and password but it refreshes to the same page with 'Disconnected'.

Any ideas?

Thanks!
3 REPLIES
Baldrick1
Pro
Posts: 247
Thanks: 80
Fixes: 9
Registered: 30-06-2016

Re: Router Won't connect to broadband

Try switching it off for say 5 minutes and then switch it back on.

If that fails try a factory reset by pressing in the reset switch with a paperclip or similar for about 20 seconds, then wait for it to restart.

Plusnet Help Team
Plusnet Help Team
Posts: 12,735
Thanks: 104
Fixes: 32
Registered: 27-04-2007

Re: Router Won't connect to broadband

Hi there, 

 

Is this still an issue for you?

 

it sounds like the cabinet your line connects to may have lost power and maybe that wasn't restored until after the power to your property was. 

 

 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Plusnet Help Team
Plusnet Help Team
Posts: 12,735
Thanks: 104
Fixes: 32
Registered: 27-04-2007

Re: Router Won't connect to broadband

I've just been able to check your account and you appear to be back online now, do shout up if there are any problems from your point of view though. 

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team