cancel
Showing results for 
Search instead for 
Did you mean: 

Router TG582n and signal level

Bigfoot
Newbie
Posts: 7
Registered: ‎23-08-2013

Router TG582n and signal level


Hi All,
Just received my TG582n (18/08/2013) but have one problem with Signal quality level.
Unable to view any video on Internet home page due to stuttering and freezing because
of low Signal (Signal drops to 1.0 mbps).
Thing is its Not the TG582n routers fault as I can tell, It looks like a Windows fault ?.
The TG582n in the sitting room (6m away) will drop to 1 to 5 mbps in normal Use
but when I goto Admin to change channels it will start of at 130 Mbps then drop to 104 Mbps
then 74 Mbps till it ends up at 1 Mbps.
Now, when I plug in a 10 year old Belkin USB, G stick my Signal Quality is rock solid on (54 Mbps)
with the TG582n still in the sitting room.
I have the two Wi Fi connected at the same time, (N Wi Fi is at 5 Mbps) (G Wi Fi is at 54 Mbps) so
its not a range issue, it looks like a Windows or ? issue.
My Edimax Technology N PCI Card is up to date with Drivers (Just installed latest) also Uninstalled
card then reinstalled. No luck, still 1 Mbps Sig quality.
Any help appreciated Thanks BF.
6 REPLIES
bill888
Seasoned Pro
Posts: 901
Thanks: 132
Fixes: 24
Registered: ‎18-10-2008

Re: Router TG582n and signal level

Did the Edimax PCI card work fine with your previous wireless router?
What is the exact model no. of the Edimax card?
Do you have any other wireless N devices (smartphone, laptop etc) you could test with the TG582N?
Bigfoot
Newbie
Posts: 7
Registered: ‎23-08-2013

Re: Router TG582n and signal level


Hi zZz,
Upgraded from Thomson TG 585 v8 (G) Router, and Edimax Wireless 802.11 b/g/n 32-bit PCI
Adapter (EW-7722In) never failed, but it never connected at 54 Mbps.
It connected between  30 to 45 Mbps.
No other N equipment to try, only Laptop with a G PCI Card.
That Laptop is another six foot away from Living room position of
TG 582n router and it took it 5 minutes to find It, even thought
the Laptop (Win 8 On top of Vista) found 8 other Wi Fi Routers
one 200m away before my PlusNet Conn.
Once lapy found TG582n it Connected at 54 Mbps
The thing that's go Me is how can the PCs Edimax PCI card
register a connection of 130 Mbps (Intermittently) then
drop to 1 Mbps and now (As I Look) 5,5 Mbps.
Try Web page Video to see if the connection rises
with more work to do, but its the opposite Sig Quality
drops to 1 Mbps.
No Video.
Thanks BF.
bill888
Seasoned Pro
Posts: 901
Thanks: 132
Fixes: 24
Registered: ‎18-10-2008

Re: Router TG582n and signal level

At the moment, it is not clear what is causing the issue. However, it should not take your laptop 5 minutes to find and connect to the TG582N imho.  It may point to TG582N being faulty.....

The Edimax EW-7722In PCI card appears to use a RaLink RT3062 wifi chipset.
http://wikidevi.com/wiki/Edimax_EW-7722In
I would check the driver you are currently using.  A later Windows driver may be available here for the RT306X chipset:
http://www.mediatek.com/_en/07_downloads/01_windows.php

Can you force the Edimax card to use 802.11g wireless mode to see if it makes any difference?
What firmware version is installed on the TG582N router ?
What was the reason for upgrading from TG585v8 ?


Bigfoot
Newbie
Posts: 7
Registered: ‎23-08-2013

Re: Router TG582n and signal level


Hi zZz,
I Had uploaded the new driver's you pointed too
Driver Version installed is (5.0.5.0.) (21/09/2012)
Router F/ware 8.4.4.J, Boot Loader 1.0.5, Software variant BV.
The Reason I Upgraded was, I signed up for the Essentials package
and the TG582n came free, Plus like Streaming HD Video and SD.
The Essentials started on the (20/08/12013).
zZz this is my latest test. Placed TG582n next to PC (1m away)
Connected with Wi Fi, Wi Fi Status meter registered up to 113 Mbps.
SD Video worked spot On, HD Video not good freezing.
Web page Video worked Spot On, no problem.
Internet connection Very fast.
Then I put the TG582n back in the Living room (6m away) tried
Wi Fi connection (Can't connect to this network).
Put TG582n On a Step Ladder 2m Higher, tried to connect, connected
at 1 to 2 Mbps, then lost connection.
plugged in old belkin USB G Stick with TG852n back on living room table
Belkin USB connected at 54 Mbps.
look's like a range problem with the N side of the TG852n Router.
Will go through all the 13 channels changing then see if that helps.
Have checked my 8 Wi Fi connections that I can pickup, they
All Use ether channel 1 or 11.
Did a factory reset, but no change.
Thanks again BF.
bill888
Seasoned Pro
Posts: 901
Thanks: 132
Fixes: 24
Registered: ‎18-10-2008

Re: Router TG582n and signal level

Looks like you are one step ahead of what I was going to suggest next.  I would try and stick to non-overlapping channels 1, 6 or 11.  If your neighbours' wifi signals are particularly strong, you may be experiencing interference too.
There are also  a number of posts in this forum where users have described the TG582N as having very poor wireless range.
There is newer trial firmware for the TG582N but I doubt it will make much difference.  PlusNet can push an update to the router.
http://products.plus-payh.co.uk/firmware/

You may also wish to look at this thread about disabling wireless N on the TG582N
http://community.plus.net/forum/index.php/topic,117788.0.html
Bigfoot
Newbie
Posts: 7
Registered: ‎23-08-2013

Re: Router TG582n and signal level


Hi zZz,
thanks for new software link.
Still have a range problem with Tg582n, but have moved PC
from under Tv  (Monitor) and moved TG582n to within 3m (10 feet)
of Pcs PCI card. Router is still in livingroom, and PC still upstairs.
Did a couple of Telnet commands to router.
(1) wireless radio channelwidth=20/40 sgi=enabled. That enabled 300n speed.
(2) wireless radio cdd-enabled. That reduced dead spots in the wireless coverage.
Now instead of a Sig Quality of (1 to 5 Mbps), I had a stable Sig Quality of (216 Mbps).
Can stream HD and SD without any faults, Internets WiFi is as fast as it was connected
with an Ethernet cable.
Will try the new software after giving TG582n a good run through.
Thanks for your Help, BF.