cancel
Showing results for 
Search instead for 
Did you mean: 

Router Connection Issues - Airplay

ronragron
Newbie
Posts: 2
Registered: 04-11-2012

Router Connection Issues - Airplay

I've just bought myself the Yamaha RX-V673. I can connect it to the Ethernet connection on my Thomson TG585 v8 router (it doesn't have inbuilt WiFi).
I've also connected a NAS drive to the router as well.
I can also play music from my iPad or MacBook through Airplay.
The firmware on the Amp is up to date.
The main problem I'm having is with Airplay. If I stop listening to music via Airplay and then listen to music from my NAS drive or Internet Radio through the Amp, when I go back to the Airplay source (iPad, MacBook) the amp doesn't show up on the list of Airplay devices.
If I remove the Ethernet cable and then put it back in it generally recognises the Amp and then I can use Airplay.
Is this a Router (I suspect that this is the main cause), Airplay or Amp problem? Whatever the issue is my back is starting to hurt!
Thanks
4 REPLIES
Community Veteran
Posts: 6,307
Thanks: 86
Fixes: 3
Registered: 08-01-2008

Re: Router Connection Issues - Airplay

I'll be the first to admit, I have no knowledge of Apple devices but if you suspect a router problem do you have any possibility of trying an alternative router (borrow one or buy a cheap one)?
What router are you using?
Call me 'w23'
At any given moment in the universe many things happen. Coincidence is a matter of how close these events are in space, time and relationship.
Opinions expressed in forum posts are those of the poster, others may have different views.
ronragron
Newbie
Posts: 2
Registered: 04-11-2012

Re: Router Connection Issues - Airplay

I'm using the TG585 v8.
I must admit, i tried replacing it with a Netgear DGND3700 but I couldn't get it to connect to plus net. It probably does work, but it's beyond my competence to get it working. Any ideas on how to do this?
The only common clue I read about is that the TG585 v8 disconnects the internet connection for some reason.
Any ideas would be really helpful.
many thanks.
7Zark7
Newbie
Posts: 1
Registered: 02-02-2013

Re: Router Connection Issues - Airplay

Just joined Plusnet with the TG852n router. I am having exactly the same problem with Airplay not showing up until I pull out the ethernet cable from my amp (Denon 1713) to the router. This wasnt a problem with my previous Sky router which reliably worked with Airplay.
How have you got on?
GizmoK
Newbie
Posts: 1
Registered: 16-09-2013

Re: Router Connection Issues - Airplay

Hi all, Ive recently joined PlusNet and are having similar Airplay issues with the router and my VSX1021 Pioneer.
Did any of you resolve the problem?.. Id love to find out!
Many thanks