cancel
Showing results for 
Search instead for 
Did you mean: 

Reported fault but no reply from PlusNet

Steevo
Grafter
Posts: 409
Registered: ‎17-01-2013

Reported fault but no reply from PlusNet

I reported a fault using the online system on Thurs 9th Jan (Ticket no: 79636753) and received a reply saying:
"We are currently performing tests on your broadband service which will allow us to investigate the problem you've reported.
Please be aware if this is a new fault that this can take up to 24 hours."
Almost a week on, and I've heard no more. I sent an extra message in reply to the ticket yesterday, and 30 hours no from that still no reply. Please could someone look into this and help? It's related to another support question (ticket no. 79048403)
Thank you!!!
10 REPLIES
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Reported fault but no reply from PlusNet

Hi Steevo, sorry for the delay. I've just given our faults team a nudge for you, that'll be picked up and moved on shortly.
Steevo
Grafter
Posts: 409
Registered: ‎17-01-2013

Re: Reported fault but no reply from PlusNet

Thanks, that's great. Has something gone amiss?
dragona
Grafter
Posts: 214
Thanks: 1
Registered: ‎31-07-2007

Re: Reported fault but no reply from PlusNet

Sorry for mini hi-jack here, i attempted to use fault checker to raise a ticket 2 days ago but i'm not entirely certain that i was able to complete it, it asked me 3 or 4 questions (condition of voice service, and 1 question about broadband connection)  and then it just says:
"Please try using the Broadband Troubleshooter again in a short while. If you continue to have problems please contact our Support Team for help."
It also takes forever to load i can sit for 2-3 minutes before the page eventually loads. though I'm unsure if this is related to OP's issue with ticket. I can see i've got a ticket open awaiting response on (#79810524) but again don't know if all information has been entered by myself due to previous error page mentioned above.

-D
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Reported fault but no reply from PlusNet

@Steevo - unfortunately it's sometimes the case that a customer commenting on a ticket can bump it to the back of the queue, which may have happened in this case - really sorry about that, and I hope things are improving. Please let us know if the line reset has made any difference to the speed?
@dragona - We've got the fault ticket, thanks for that. It'll be picked up by our team and updated as soon as they can, should be before the end of the week - sorry for the delay.
Steevo
Grafter
Posts: 409
Registered: ‎17-01-2013

Re: Reported fault but no reply from PlusNet

Thanks Matt. I can certainly notice a bit of a difference speed-wise, so am very grateful for that improvement. That said, it appears to still be running at around half the level that the PlusNet representative suggested my line was capable of. I shall wait another 24 hours and see whether there is any improvement then.
Steevo
Grafter
Posts: 409
Registered: ‎17-01-2013

Re: Reported fault but no reply from PlusNet

Speed improvement is still here but hasn't improved any better since yesterday. Unfortunately my ticket seems to have got stuck again though.  Undecided
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Reported fault but no reply from PlusNet

No, it's back with our team and they will get back to it, sorry for the delay though. As for what he did, it sounds like he reset the line and that's why the speed improved, it's retraining to the best speed currently available. Hope it does improve further, but is it back to previous levels yet?
Steevo
Grafter
Posts: 409
Registered: ‎17-01-2013

Re: Reported fault but no reply from PlusNet

Thanks Matt, that's really helpful. Not to worry, it takes a little while to sort problems out when replies take so long as the weekends seem to come around so quick. Fingers crossed the new support centre will help that.
Oh, sounds like the reset certainly helped. In the message he said that there were some incorrect settings, but did not mention what these were hence my query. I was lead to believe from that fault and ticket no. 79048403 that my line is capable of speeds between 5-6kbps but am still only realising less than half of that currently.
Thanks once again for your help, I really appreciate you keeping me in the loop with such fast replies.
anindyt
Dabbler
Posts: 11
Registered: ‎13-12-2013

Re: Reported fault but no reply from PlusNet

Welcome to the club. Wish I got such fast replies
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Reported fault but no reply from PlusNet

I'm afraid we're not usually about in the forum at weekends, though if there's something we can look into please post some details and we'll have a look?